Whatsapp voice notes not working / can't listen to audio messages

📦station-v1-16-x
âś…released

#1

I cannot manage to hear whatsapp voicenotes anymore since the new updates.
When I click on “play” Icon , the voicenote just doesn’t start.
It’s not an issue with my laptop sound, it’s really an issue with the voicenote not starting when the button is pressed. (fyi I am using a Windows 10 laptop).

Anyone else has that issue lately?

Cheers


Can't listen to Whatsapp Voice Records
Sound doesn't work in WhatsApp
(Daniel Llamas) #2

The issue I’m facing is:
Since one of last updates, I am not able to hear any record sent or received on whatsapp. I click on the play icon but it doesn’t seem to make any effect at all. What could I do??
This worked perfectly before.
Thank you,


Here’s the detailed report

  • Trigger:
  • Issue:
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version:
  • Station version:

(Georges Abi-Heila) #3

Hey @kingharri & @Daniel_Llamas :wave:

This should be fixed in Station’s latest version (1.16.0).
Could you update your Station and tell us if it’s been solved?

To update, just open the preferences (from the top bar menu) and click the “Check for updates” button on the right.


(Daniel Llamas) #4

@Georges Yeah, it is solved! Thank you!!


#5

Yeah all working now, thanks!


(Windam) #6

:writing_hand: Brief description of the issue

All sounds doesn’t work. When I play an audio message from Whatsapp I can’t ear anything. Only from Whatsapp. The other socials work correctly.

NOTE: If I download the audio file and use VLC It works.


:warning: Mandatory details

  • :gun: Trigger Play an audio message from whatsapp

  • :boom: Issue sounds doesn’t work on whatsapp

  • :movie_camera: Explanatory gifs/pictures —

  • :desktop_computer: OS version Windows 10 64bit version 1809

  • :gear: Station version 1.26.01


(DevBytes) #7

Hi @windam82 ,

I tried the sound on my station and with me Whatsapp works fine,
you could try resetting the individual app or resetting Station all together as a possible fix
but i can’t guarantee that this is the best solution.

The first thing you can try is right clicking inside the tab with problems.
You should get a menu that looks like this:
2018-10-24_17-22-40
In this menu click on “Reset Current Application”
This could solve the problem.

Another way of solving this would be “Resetting” your station.
But you will have to reconfigure your Station afterwards.
You can find the guide on how to do this here:

Tell us if this helped you :wink:


(Windam) #8

Hi,

no it doesn’t work. Neither reset only Whatsapp or Station.


(Georges Abi-Heila) #9

Hey @windam82,

Can you check that your OS “Do no disturb” / “Focus Assist” is off and that you haven’t activated Station’s focus mode or muted WhatsApp?


(Windam) #10

Do no disturb is deactivated and Whatsapp is not muted.