WhatsApp is not working / "works with Google Chrome 36+" / stuck on Chrome update page

✅released
📦station-v1-31-x

(Tembalanco) #106

Same issue here on Macbook Pro + Latest Chrome Version. Don’t make me go back to Franz, please fix!


(Alexandre Lacheze) #107

@GuillermoCarrion @Hossein_Boka @deepthought @hfear @alienx2 @ostap_obmen @CGuerrero @jose.mourinho @Dennis_Thurnherr @theharsh @Ivan_Smets @AaronMichael @auntieyi @eehmull @Thomas_Fung @Ore4444 @A_M @Rupert_Barksfield @tinhochu @Adriana_Gonzalez @Bhaves_Shah @Camilo_Andres_Urrego @majeemm @ItsMatSpeaking @tembalanco @bootronics @stationuser @FDMneasi @Ruchir_Inamdar @Phil_Blakesley @Clement_Guichard @Rijeos_Idio @ptbello @Martin_Quesada @El_Farto @AlvaGB @Oren_Shklarsky @deadbird99 @jayz @raphael_gako @peter242 @Matvey_Ustinov @Jon_Watts @Giulio_De_Candia @Andy_Ellis

We completed the fix of the issue in the latest version of Station (1.31.3).

If it still does not work for you, please specify the version of Station you are running.


(Adriana González) #108

Fine, this version was released a couple hours ago, because I re-installed station this morning before I send my request and the version is 1.31.2. I will update now and let you know how it works.
Thank you.


(Jerome Birembaut) #109

Hello,

With the new version, I have already the issue

Stationversion 1.31.2
Electron3.0.5
Chrome66.0.3359.181
Node10.2.0
v86.6.346.32
@getstation/services0.24.1

Thanks


(Sun) #110

now it working on new version 1.31.3. =)


(Jerome Birembaut) #111

Yes done with the Stationversion 1.31.3 :smiley::ok_hand:

Thanks


#112

works for me now. thank you for the assistance
macOS 10.14.2

station 1.31.3


(Bhaves Shah) #113

the issue is not fixed, I have tried to logout and login back again several times, and the issue still persists. Now, I get a safari browser loaded in the WhatsApp window. Also, i noticed where it was showing the version and update details of the new version, it has now completely disappeared. Pretty messy when such things happen. Hope u guys fix it fast!


(Guillermo Carrión) #114

Thanks! Installed the update and WhatsApps now works, without the need to delete storage from the page’s developers tools.


(Bhaves Shah) #116

Its to no avail that I have tried to get this working. I am already on the latest version of your software, and yet the WhatsApp does not work. I still get the safari browser version. Damn frustrating when this should be an easy update. What do I need to get this working now…


(Bhaves Shah) #117

I have managed to get it working by removing the instances and then adding WhatsApp again. Hope it stays working.Thank you…


(Mark Verlijsdonk) #118

Still not working for me


(Joel Zachariah) #119

I had this issue today morning but I think an update rolled out earlier. Now its working both in Windows and Linux.


(Omri G) #121

FWIW I was still experiencing this issue after today’s Station update but fixed it through a combination of removing and re-adding the app and then restarting Station. (I tried a variety of things on their own to no avail.)


(Raphael Gako) #122

I just want to thank and congratulate the dev team. its working now. go go go!


(Eti Tal Negev) #123

Still not working for me. On mac HighSierra. :frowning:


(Eti Tal Negev) #124

Works now after 1.31.3 update


(Matvey Ustinov) #125

It works for me now. Great!
Thanks a lot!

image
Ubuntu 16.04.5 LTS


(Serdar Paktin) #126

Hi,
The situation persists for me. I didn’t have it until two days ago. And I tried some of the things mentioned in this thread, but it didn’t go away.


(Karin Koopmans) #127

I have the same issues. What can you do to solve it!
Loved working with Station for a couple months, but with both Asana and Whatsapp not loading its not efficient for me. Hope it will be fixed soon!