WhatsApp is not working / "works with Google Chrome 36+" / stuck on Chrome update page

✅released
📦station-v1-31-x

(Piero Bellomo) #43

I was stuck before I had the chance to login and update, but I found a workaround
Hovering on the whatsapp icon a pane appears: you can click it to open whatsapp in a separate station window - that’s when you get the chance to login, and subsequently update.


(Mike Chu) #44

This worked for me. Thanks @ptbello


#45

This happened to me too. It’d been like it for the last 2 days or so.

Just now, I clicked on Whatsapp, then clicked “Help” and then “Reset Current Application”

And that fixed it!


(Stefan Segers) #46

Over here the reset current application did not work.

What I also found out is that when I go to the + button to add another app, the list is stuk loading. Maybe it has something to do with the same problem?


(Niju David) #47

I have received an update just now, but the status of whatsapp is the same as before


(Radar Cz Info) #48

After running the WhatsApp desktop, when the stupid message “WhatsApp works with Google Chrome blah blah blah …” appears, click on the Wiev - Reload toolbar above. Problem solved …


(Emre Erbirer) #49

:writing_hand: Brief description of the issue

Hello, I’ve updated Station but when I try to use Whatsapp, it says " WhatsApp works with Google Chrome 36+ To use WhatsApp, update [Chrome] or use [Mozilla Firefox], [Safari], [Microsoft Edge]or [Opera]


:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version

  • :gear: Station version


(El Farto) #50

Same issue here even after receiving the 1.31.2 Update (Win10), please fix ASAP!!

image


(Alexandre Lacheze) #51

Still working on this now. Sorry for that.


(Deadbird99) #52

Same issue here, see attached for details.


(CGuerrero) #53

Hello, I’ve the same issue… and I’m running the Station latest version.


#54

I commented yesterday that it started working randomly.i upgraded right now to the latest. its supposed to be fix for the very issue from yesterday. it broke my WhatsApp. lol il keep messing with it and see if it comes back like yesterday


(Raphael Gako) #55

Just updated right now and it didn’t fix the issue. Thought electron uses latest chromium.


(Guillermo Carrión) #56

Didn’t saw this post before, I just recently created an issue for this.

I had before 1.31.0 without any issues with WhatsApp and now after update 1.31.2 it stopped working.


(Pedro Cuéllar) #57

Having the same issue. I downgraded to 1.31.0 and it worked for like a minute and then it broke again. Basically I:

  1. Uninstall and re-install Station. Nothing
  2. Removed WApp instance. Nothing
  3. Updated Chrome, clean cache. Nothing
  4. Downgraded Station version. Nothing

Help please!


(Oren Shklarsky) #58

Hey there,

I did not have the WhatsApp issue 1.31.1, but the update to 1.31.2 caused it to appear :smiley:

macOS 10.13.6 (17G3025)
MacBook Pro (15-inch, 2017)

Stationversion 1.31.2
Electron3.0.5
Chrome66.0.3359.181
Node10.2.0
v86.6.346.32
@getstation/services0.24.1


(Matvey Ustinov) #59

Same here.
Happened after updating to last Station version.

Ubuntu 16.04.5 LTS


(Jon Watts) #60

I’m having the same issue


image


(Giulio De Candia) #61

I am also having the exact same issue. Restarting Station does not help.


(Andy Ellis) #62

As of ten minutes ago app still not working, have removed the instance and added again but the same result. I recently started using Station and love it, so a solution very welcome. Thx.