WhatsApp is not working / "works with Google Chrome 36+" / stuck on Chrome update page

📦station-v1-31-x
✅released

#23

Just tried again and it’s working now. The only thing that might have been done differently on my side between now and then is that I set up and logged in to WhatsApp Web in my browser. When I’ve come back to Station a moment ago, WhatsApp just opened as normal.


(LiviuD) #24

+1 here, restarted station and suddenly got this.


(Windam) #25

I’ve the same issue:


System info:
image
image
64bit
Station version:
image


(Dr Judy Tang) #26

Me too!

fresh install of station. tried to reset the app. even tried to install a browser to see what happens…still get same thing

image attached

thanks!


(Hugo Santos) #27


(Frank Blau) #28

:writing_hand: Brief description of the issue

My problem is that What’sApp is stuck on Chrome Update page


(Pinakin Patel) #29

Hi I am getting the chome 36+ message this morning too

I have
Station 1.31.0
Electron 3.0.5
Chrome 66.0.3359.181
Node 10.2.0
v8 6.6.346.32
@getstation/services 0.24.0

chrome says
Version 70.0.3538.110 (Official Build) (64-bit)


(Jamie Brunton) #30

I also have this issue:

Mac OS Version: 10.14.1


(Othman MDIDECH) #31

Hi,
Same here.

Tried to open and close Station many times but unfortunately, it doesn’t work.


(Red Rayner) #32


same issue, Windows 10 x64 latest version of station and of windows.


#33

Same issue here :raising_hand_woman:

MacOS Mojave Ver. 10.14.1
Installed Chrome Browser Version 70.0.3538.110 (Official Build) (64-bit)

About Station returns the following info:
Stationversion 1.31.0
Electron3.0.5
Chrome66.0.3359.181
Node10.2.0
v86.6.346.32
@getstation/services0.24.0


(Alessandro Di Ruscio) #34

Same problem here. I tried re-starting station, but the problem is always there.


(Anni Williams) #35

:writing_hand: Brief description of the issue

My problem is that …everytime I want to use WhatsApp I get a notification to update Chrome - my Chrome is on the most current version. Only happening on this machine.


:warning: Mandatory details

  • :gun: Trigger — Trying to access WhatsApp via Station

  • :boom: Issue

  • :movie_camera: Explanatory gifs/pictures
    image

  • :desktop_computer: OS version — Windows 10

  • :gear: Station version — Stationversion 1.31.0

Electron3.0.5

Chrome66.0.3359.181

Node10.2.0

v86.6.346.32

@getstation/services0.24.0


(Georges Abi-Heila) #36

Hey everyone,

Just letting you know that we’re working on a fix that should be released by the end of the week.
Thanks for your patience.


(Conrad Koh) #37

Another way I’ve reproduced the issue is to click on the whatsapp icon on the left, and choose “Add a new page”.


(Stefan Segers) #38

:writing_hand: Brief description of the issue

My problem is that I can not use WhatsApp anymore?!?


:warning: Mandatory details

  • :gun: Trigger new setup of Station

  • :boom: Issue

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version Mojave

  • :gear: Station version Latest


#39

Hi @Georges,
I have a found the way to produce the bug.
i was actually stuck with them as most of the screenshots posted. but after many times of reset current application, i managed to login back to whatsapp and the way i get back to the problem was:
you have to click update WhatsApp as shown screenshot below after login.

bug

After that, the display will be as others have posted which is “WhatsApp works with GoogleChrome 36+”
and until now, the reset current application yield no result to get me back to the working whatsApp.
hope this helps. :slight_smile:


#40

this is a copy of my issue same os same model Mac same station version same chrome version


#41

aannnnnndddddd it’s gone… works now… wow idk literally did nothing


(Alan Burns) #42

:writing_hand: Brief description of the issue

My problem is that …WhatsApp no longer works after the upgrade I get a page to update google chrome yet that is all up to date and now the app doesnt load at all.

If I want to use the app I have to load it direct outside of station.


:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue — Whats App

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version — Windows 10

  • :gear: Station version — 1.3.1