WhatsApp is not working / "works with Google Chrome 36+" / stuck on Chrome update page

📦station-v1-31-x
✅released

(Olivier De Régis) #1

:writing_hand: WhatsApp not working

Hello,

I have this issue when using the Whatsapp App in station:
WhatsApp works with Google Chrome 36+

How to fix it ?

Thx


:warning: Mandatory details

  • :desktop_computer: OS version — Kubuntu 18.04

  • :gear: Station version — 1.29.0
    Electron3.0.5
    Chrome66.0.3359.181
    Node10.2.0
    v86.6.346.32
    @getstation/services0.23.2


WhatsApp constantly referring to a Chrome Update
WhatsApp asks: WhatsApp works with Google Chrome 36+
Station 1.3.1 Whats App
What'sApp is stuck on Chrome Update page
After updating Station Whatsapp does not work
WhatsApp stopped working after update 1.31.2
WhatsApp works with Google Chrome 36+
Whatsapp doesn't work
Whatsapp Problem
Station 1.31.0
(Georges Abi-Heila) #2

Hey @Olivier_de_Regis :wave:

I’m having a hard time reproducing this bug.
Could you send me a screen recording of your error so I can identify reproduction steps and triggers?

This should helps us fix this nasty bug!


(Yaniv Efraim) #3

Hey.
I had the same issue.
Closing and opening Station fixed it.
I didn’t get a screenshot in time, but it was a Whatsapp message in the station ‘tab’.


(Antoine Francois) #4

I still have the same problem.
I closed and open station but nothing happens


(Darshan Patel) #5

Same issue. Installed on a new laptop this morning and got the error. Works fine on the old laptop.


(Georges Abi-Heila) #6

Hey @Darshan_Patel, @Antoine_Francois, @Yaniv_Efraim,

That’s indeed really weird and I’m having a hard time reproducing this bug.
Could you tell me which OS and which Station version you’re running?

Also, could you help me identify reproduction steps and triggers by sending me a screen recording (or screenshots) of the issue?

Thanks a lot


(Darshan Patel) #7

Windows 10 Home 1803. Station version 1.31.0

There isnt much I can provide on reproduction steps. Its a brand new install (got the computer last night). Tried to uninstall and reinstall and get the same thing every time I open it.


#8

Hi,

Just trying station today and found this issue after adding whatsapp to the app.
macOS 10.14.1 & Stationversion 1.31.0

Tried quitting and reopening, uninstall and reinstall but still facing same issue

Chrome installed on my machine is Version 70.0.3538.110 (Official Build) (64-bit) if that helps


(Finn Fahrenkrug) #9

I’m having the same problem after a fresh install on macos mojave ( 10.14 (18A391)) on a macbook pro early 2015. Restarting station isn’t helping.
I’m having the newest chrome version installed (Version 70.0.3538.110 (official build) (64-Bit)). This bug on a whatsapp integration is happening in other apps too (saw this on a station competitor app).


(Finn Fahrenkrug) #10

Ok now it’s working without changing anything. Maybe moving it in the column on the left solved it :slight_smile:


(Houmam Hatahet) #11

Same here, Ubuntu 18.04 LTS


(It's Mat Speaking) #12

Same here. MacBook Pro w. Touch Bar, running Version 70.0.3538.110 (Offizieller Build) (64-Bit)


(Steeve Luis Angel Torres Agustin) #13

I still have the same problem I just installed again, apparently this happened when I reinstalled the station again


(Joe) #14

Same here, I also tried with rambox and franz and I have the same issues.
All to the latest version, downloaded today. Chrome settings reset and extensions deactivated.


(André Borges) #15

I was able to get a screenshot with full details. I was able to use it yesterday without any troubles.

Restarting station didn’t help what actually fixed the problem was removing WhatsApp instance all together and add it again.

For anyone experience this issue just remove whatsapp from station and add it again.


(Darreltoh) #18

Hi does anyone know how to fix it? I tried removing the instance and restarting Station but both doesnt work.


(Nico S) #19

Same problem here, fresh install of Station. Tried removing the WhatsApp instance and adding it again, still not working.

Windows 10 Pro v 1803 OS build 17134.407. Chrome v 70.0.3538.110 (Official Build) (64-bit)

WhatsApp web works fine in Chrome itself.


(Baptiste) #20

Same issue, fresh installation of Station and Google Chrome.
macOS Mojave 10.14,
Chrome : Version 70.0.3538.110 (Build officiel) (64 bits)


(boyle) #21

I also have the same problem. Tried the following and all did not work:

  1. Removing whatsapp, and re-adding
  2. Uninstalling and re-installing Station
  3. Updating chrome
  4. Moving the position on the left panel

#22

Also happening here. It was working last night. I woke my system today (Mac OS Mojave running Station 1.31.0) and was presented with the Chrome 36+ message. I closed Station and re-opened, assuming a refresh would work, but the issue remains.

Removing the WhatsApp instance from Station, restarting and adding WhatsApp afresh does not work.