Unable to sign in to Dropbox Paper using Google Auth

✔️workaround

(Esteban Serrano) #1

Hi, I’m new to Station.
I’m trying to use Dropbox Paper, I can add the Dropbox Paper app instance but when I put in my login credentials it gets stuck on the sign in window with the rotating disk, on and on, forever. I can switch to other station apps and close the app but it never logs in. Tried uninstalling the app, restarting computer.
Other apps work fine. Am I doing something wrong?

Thanks!


(Jeremy) #2

Same here…

We are using google auth for login. I just get spinning disk forever.

Would love some feedback.


(Esteban Serrano) #3

I worked around the issue by just clicking on “sign in with google”, typing on some random credentials and then it redirects to another login window. There I typed my actual credentials and it logged in fine.
Kind of a crappy workaround though…so please fix it!
hope it helps!


(Jeremy) #4

i was able to solve the issue by removing paper app, then adding dropbox and logging in, then adding paper back in and logging in