"Unable to load file" Google Drive error / Google Sheets constantly requires reloading

✅released
📦station-v1-39-x

(Jake) #41

Same here :slight_smile:
Tried clearing the application data using developer toolbar under “Application”, no effect.

Used this thread as a guide: https://productforums.google.com/forum/#!topic/docs/pT_4I6oVgHE

  • Running latest version of Station on MacOS Mojave - Macbook Pro 2013

[Edit]


#42

I confirmed that this bug has not been fixed even in version 1.39.1


(Mike Grunenwald) #43

Same here – continuing to get same “Unable to load file” error on sheets and docs in 1.39.1. This error is rendering Station virtually useless. Please update the community on the issue and, as suggested previously, give us access to the last version where this was working properly. Otherwise, I’m done with you.


(Warren Lawless) #44

Seeing this issue continue with 1.39. Super disappointing. Can’t use Station with this bug stopping me evert few minutes.


(Justin Roy) #45

This is happening to me constantly since the last couple of versions (using the latest version of Station this morning). Please fix - this has rendered the app useless for me.


(Jason Lybbert) #46

This is happening to me as well. Navigating between multiple Google sheets and inputting data is one of the main reasons why I use Station.
The worst part for me, is when navigating to a Google Sheet, the sheet says ‘still loading’ for about 2 minutes. This only happens in Station and not with my browser. The only work around is to not use Station.

I really hope this can get fixed.



#47

I think that this bug is not due to Google. Because SpreadSheets is still working properly in 1.37.2


#48

I also have the same bug and it’s annoying AF. I have been having for about 2 weeks, and I’m always on the latest version (also now on 1.39.1). I’ll just use Chrome until this is fixed, but definitely a super important bug that you should priotize and update the community on the progress.


(Diamantino Marques) #49

Was hoping this got fixed with todays update… :frowning:

Pretty hard to use station with this issue. @Georges @Alexandre Station_2019-03-04_22-21-23


#50

:writing_hand: Brief description of the issue

My problem is that … when I open a Google Doc from within Station while logged into my G-Suite account, Station will not open the document but instead reads me an error message. This does not happen when I try to open a Google Sheet from the same account, nor a doc from another account. It only happens with Docs from this one account, making it impossible to use Station for the majority of my Google Drive needs.


:warning: Mandatory details

  • :gun: Trigger — Opening a Google Doc using a G-Suite Account

  • :boom: Issue — Station says “This error has been reported to Google and we’ll look into it as soon as possible. Please reload this page to continue.”

  • :movie_camera: Explanatory gifs/pictures
    image

  • :desktop_computer: OS version — macOS Mojave 10.14.4 Beta

  • :gear: Station version — 1.39.1


(Georges Abi-Heila) #51

Thanks everyone for reporting that bug, we’re working on it.

Our current understanding of the issue:
Bug description
When working on Google Sheets, an “unable to load file” prompt is displayed within the page. It prevents the user from working on his sheet and only a page reload fixes momentarily the issue, before the prompt comes again.

Trigger
The prompt seems to be triggered by the autosave feature of Google Sheets but not on every autosave. Users reports working on sheets from 10 seconds to 2/3 minutes to 10 minutes, before the bug appears and the prompt is triggered. The delay is not constant between users and we’re not sure what determines the delay / triggers the bug

Screenshots
Console: http://drops.getstation.com/e58ed4
Webpage: http://drops.getstation.com/6895c5

Potential cause
The stack-trace visible in the console brings us to… the spellchecker


(Georges Abi-Heila) #52

Hey @nathanoday, @Diamantino_Marques, @shafyy, @nebusoku, @Jasonlybbert, @Justin_Roy, @Warren_Lawless, @Mike_Grunenwald, @jake, @Emre_Erbirer, @architchandra, @Filip_van_Hoeckel, @gombosg, @Cooper_Miller, @David_Le_Page, @nico, @Michael_Christensen, @evanstewy, @Dan_Payne, @Gregory_David, @Josh_Bowling, @krsB8, @Mike_Donovan, @Ayush_Baheti1, @nebusoku, @Tomasz_Krawczyk, @Warren_Lawless, @Joe_Steinkamp, @gpattersonm, @Mike_May, @Virgile_Fournier, @Raffaele_Russi, @Noah_Brimhall, @VadimG, @Hampton_Stephens, @kawasaka, @flame3912, @sebsac, @Thomas, @immanuelkapa & @Aaron_Bell :wave:

This should be fixed in Station’s latest version (1.39.2) :partying_face:
Could you update your Station and tell us if it’s been solved for you?

To update, just open the preferences (from the “Station” top bar menu) and click the “Check for updates” button on the right.

Thanks a lot for sticking with us!


#53

The bug was solved in my environment
WIndows 10 (1809)
Station 1.39.2


(Raffaele Russi) #54

I still have the Bug. Same behaviour.

OSX Mojave
MacBook Pro Late 2013

Stationversion 1.39.2
Electron4.0.4
Chrome69.0.3497.106
Node10.11.0
v86.9.427.24-electron.0
@getstation/services0.27.0


(Mike Grunenwald) #55

After updating, this bug has been resolved. Thanks!!!

MacOS 10.14.3
MacBook Pro 15" 2017
Station 1.39.2


#56

Help! I am on 1.39.1 and Station says “no new updates. You have the most recent version.” How can I get this .2 update?


(Josh Bowling) #57

Appears to be resolved for me. I have been working in station based gsheets for about 2 hours and no issue.

Stationversion 1.39.2
Electron4.0.4
Chrome69.0.3497.106
Node10.11.0
v86.9.427.24-electron.0

Hardware Overview:
Model Name: MacBook Pro
Model Identifier: MacBookPro15,2
Processor Name: Intel Core i7

System Software Overview:
System Version: macOS 10.14.3 (18D109)


(Filip Van Hoeckel) #58

I no longer experienced the issue today in both sheets and docs. However CPU usage is at it’s usual through the roof level.


(Noah Brimhall) #59

Just updated to 1.39.2 and I’m still seeing the issue in both Google Docs & Google Sheets. I’ll also, note that the trigger mentioned by @Georges above (triggered by autosave) doesn’t appear to match the issue I’ve seen. For me, the error message appears every time when I open any Google Doc or Google Sheet file.

Details:
Stationversion 1.39.2
Electron4.0.4
Chrome69.0.3497.106
Node10.11.0
v86.9.427.24-electron.0
@getstation/services0.27.0
macOS Mojave 10.14.3
MacBook Pro (13-inch, 2017)


(Gergely Gombos) #60

Works now, Fedora 29
Stationversion 1.39.2
Electron4.0.4
Chrome69.0.3497.106
Node10.11.0
v86.9.427.24-electron.0
@getstation/services0.27.0