"Unable to load file" Google Drive error / Google Sheets constantly requires reloading

✅released
📦station-v1-39-x

(Warren Lawless) #21

Scratch that - issue is back.
UPDATE: I uninstalled and reinstalled 1.38.1 and so far, this issues seems to be resolved. Fingers crossed it sticks.


(Josh Bowling) #22

Same here as of late last night. I work in Sheets 90% of the time and this issue has brought my work almost to a halt. At first, I thought that it was only happening when I was inserting notes into cells but at present I cannot sort out the trigger. I don’t have problems opening drive assets, but once i am in a sheet the sheet is unreliable and I believe that the issue may have something to do with Station and autosave. I have noticed that there is a fatal station error popup when I close out station and then open it back up.

I am running the most recent version of station as as well

Station has been a great tool for my day-to-day but if this doesn’t get resolved I am going to discontinue use.


(Tomasz Krawczyk) #23

I have noticed something important:

  • when i use google drive on gmail account everything is ok
  • when I use google drive on G Suite free account I notice this bug…
    Do you have the same?

#24

I am using a Gmail account but I am having a bug


(Ayush Baheti) #25

Getting the same error. It asks to reload every 2-3 minutes; does not save the data a lot of times. Please fix this - Google sheets is where 90% of our work happens


(Christopher Bate) #26

Google Drive (sheets) keeps stating “Unable to Load File” after 10 or so seconds. This happens repeatedly and did not do this before.

The same sheet works fine in Chrome
Version 72.0.3626.109 (Official Build) (64-bit)

Stationversion 1.38.1
Electron4.0.4
Chrome69.0.3497.106
Node10.11.0
v86.9.427.24-electron.0
@getstation/services0.26.6


(Mike Donovan) #27

I am experiencing the same thing. It happens for any of the drive apps including slides, sheets, and docs.

This is a blocker for me to use station


(Christopher Bate) #28

This is a new action at least for me. It showed up in the last version or so. Before that it was fine.


(Josh Bowling) #29

This is a screenshot of what is happening any time I try to update a cell in the sheet. Sometimes when I hit reload it reloads the sheet without the changes saved, sometimes it just locks up and I have to quit and reopen Station. This just began for me middle of the week ending Feb 22, 2019. Prior to that worked flawlessly.

Help us @Georges_Abi-Heila you’re our only hope

Stationversion 1.38.1
Electron4.0.4
Chrome69.0.3497.106
Node10.11.0
v86.9.427.24-electron.0
@getstation/services0.26.6

Seems to be another issue that was fixed in an earlier version. "Unable to load file" Google Drive error / Google Sheets constantly requires reloading


(Gregory David) #30

Je ne peux plus ouvrir de documents Google dans Station !
Dans l’appli “google drive”, j’ai le message : “Impossible de charger le fichier, essayer de nous ou envoyer un rapport d’erreur”.


(Dan) #31

Hi! Created an account to come here and report I’m also experiencing this issue for the first time since I started using Station after updating to new version:

Stationversion 1.38.1
Electron4.0.4
Chrome69.0.3497.106
Node10.11.0
v86.9.427.24-electron.0
@getstation/services0.26.6

Otherwise I love the app! But do need Google Sheets to work for me to continue using it.
Cheers!


(Evan Stewart) #32

Brief description of the issue

I’m getting this issue as well. It’s rendered Google Drive (and Docs, Sheets, etc.) unusable. I’m on the latest version of Station and I’m also going to abandon this product because of this issue.

I’ve even tried reinstalling Station but still having the same issue.

:warning: Mandatory details

  • :gun: Trigger : Copy/Paste text into a Google Sheet.
  • :boom: Issue : Message pop’s up "Unable to load file - Try to load it again or send an error report. - Reload (button). Clicking the Reload button reloads the document, but the error occurs again.
    Explanatory gifs/pictures28%20AM
  • :desktop_computer: OS version Windows 10 Pro
  • :gear: Station version
    Stationversion 1.38.1
    Electron 4.0.4
    Chrome 69.0.3497.106
    Node 10.11.0
    v8 6.9.427.24-electron.0
    @getstation/services0.26.6

UPDATE 3/4/2019
I have updated to 1.39.1 and I’m still having the same issue. It does not, however, happen as often. Before it would happen every other time I edited a cell in Google Sheets. Now it only happens every so often.I am not always able to make it happen now. I will update to see if it stops altogether.


(Michael Christensen) #33

I am also experiencing this error, every time i have any kind of change. latest version of station

This is a showstopper, it is impossible to work with a reload every time you make any changes.


#34

This has been happening to me as well on the latest version of Station and Mac OS 10.14.3

Station version 1.38.1
Electron 4.0.4
Chrome 69.0.3497.106
Node 10.11.0
v86.9.427.24-electron.0
@getstation/services0.26.6


(David LP) #35

Just downloaded Station and it seems promising, but…

My problem is that when I’m trying to edit a Google sheet within Station, I get repeated errors saying “Unable to load file”

Basically renders the Drive functionality useless.

I see lots of other people are having similar problems.


(Cooper Miller) #36

As others have said this is a dealbreaker, you guys have got to fix this bug. Sheets are unusable within station at the moment. Really slowing down my workflow.


(Gergely Gombos) #37

Same issue here since 1.38.1. Maybe it’s because of the version bump, maybe because of a Google update, but this sucks, especially that there’s no feedback from the devs. Plus no backlog of earlier downloads to at least test the issue. Duh…


(Filip Van Hoeckel) #38

Having the same issue over here, and I consider myself a heavy Station user. Copy/paste has issues as well, as well as the long standing bug in Podio usage. Is there something like a roadmap and/or a way to downgrade versions?


(Archit Chandra) #39

I’m having the same issue over and over. I use Station the most for Google sheets only, and that is not working properly at the moment. Giving massive headaches. Please fix this. Thanks.

Mac OS version: 10.14.2 (18C54)
Station version: 1.38.1
Electron 4.0.4
Chrome 69.0.3497.106
Node10.11.0
v86.9.427.24-electron.0
@getstation/services 0.26.6

06


(Emre Erbirer) #40

Hello. I have the updated version, but I still have the same problem with all Google documents.