"Unable to load file" Google Drive error / Google Sheets constantly requires reloading

📦station-v1-10-x
✅released

#1

The issue I’m facing is that when I’m using google sheets, whil typing in a cell, I often get an error message.
I have to reload the page and loose what I was typing. This never happens in chrome.


Here’s the detailed report

  • Trigger: typing in google sheet
  • Issue: error message appears : “Impossible de charger le fichier. Essayez de nouveau de le charger ou envoyez un rapport d’erreur.”
  • Explanatory gifs/pictures (we really need that :pray: ):image
  • OS version: windows 10
  • Station version: 1.9, but the problem has been occurring since V1

(Bug?) Spreadsheets randomly requires that I reload the page
Google Spreadsheets reloading constantly
Google Drive error
(Aaron Bell) #2

This happens all the time:

2017-11-27 22_24_11-

Please help me to make this stop–or else I really can’t use this otherwise amazing app anymore :expressionless:


Here’s the detailed report

  • Trigger: Using Google Spreadsheets? Maybe I have too many pages?
  • Issue: Page reloads. This loses the last minute of data I typed and disrupts my workflow.
  • Explanatory gifs/pictures: (See above)
  • OS version: Windows 8.1
  • Station version: 1.8

Electron version: 1.7.8

Chrome: 58.0.3029.110

Node: 7.9.0

v8: 5.8.283.38


(Aaron Bell) #3

This obliviates the last ten seconds of data entry. If it did it once, OK. But it does it about five to seven times each hour.

It especially does it if I try to select data on a different sheet. So:

  1. I have a formula Sheet 3, and I
  2. Go to Sheet 1 to select data

Boom. Forced reload.

Other than that, Station is a solid, beautiful. clean, free app. I’m grateful that you guys made it.

P.S. I would upload a Zip of the db folder, but I do not have permission here. So here’s a link via Google Drive: https://drive.google.com/file/d/1AsjYv7FS0I5vHLBp60iYuFeCfEmK6dv4/view?usp=sharing


(Emanuele Capparelli) #4

Whenever I try to use Google Drive, this is what happens:

27999690_10155634969101107_1028670508_o

The error message usually appears shortly after I start doing some edits.

Thanks for the help,

Emanuele


(Georges Abi-Heila) #5

Hey @immanuelkapa, @Aaron_Bell, @Thomas :wave:

Sorry for the late answer.
This should’ve been fixed in Station’s version 1.10 released last April :partying_face:
Could you update your Station and tell us if it’s been solved for you?

To update, just open the preferences (from the “Station” top bar menu) and click the “Check for updates” button on the right.


#6

@Georges
I’m always using the last version :wink:

It’s indeed been a long time since I last had this issue. It seems to be fixed. I’ll report back if it happens again!

One less bug, good job Station team :+1: