Station won't launch but appears in the task manager / processes are running but nothing happens / I can't see the main window / can't bring Station to the foreground

📦station-v1-30-x
✅released

(Adrien Caïazzo) #1

Hello,

When I launch Station on Windows 10, It seems like it won’t load, but it appears in windows Task manager.µ
I still receive notifications from the program (Slack) so Station is running.
I tried to uninstall and reinstall Station, I tried to clean every folders from Station and I tried to run Windows troubleshooter.


Here’s the detailed report

  • Trigger: Launch station
  • Issue: Station won’t appear
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version: 10.0.16299 Number 16299
  • Station version: 1.11.2

After Windows 1709, opening Station spawns processes, but program never actually appears
Cannot run Station after Installing
Can't open Station after installed on Windows 10 Home 1803
Can't launch on Windows 10
Can't launch on Windows 10
Station Wont Launch
Station loads and starts but main application window never renders
Station is not drawing or showing up (MacOS)
Windows app not opening?
Station not starting / not showing after 1.26 update
App won't open, MacBook Pro
Station won't load on Mac
Station mac app does not load
Station has stopped working
Station app opens but no window visible. App unusable
Station wont launch on Windows 10
Recent Update to Station, app vanishes if not in full screen
Critical issue in 1.26.0
#2

I’ve been using Station for a while without issue (beyond things like the Copy-paste bugs etc).
I updated my Surface Pro 4 to Windows 10 1709 last night, and then clicked on my Station shortcut in the Start menu. I got the loading icon on my cursor, and then nothing. Checking task manager shows that yes, Station’s processes are running, but the application seems to be invisible. Nothing on my taskbar.

I dont have this issue on my desktop (which is also running 1709).

Update: Uninstall -> Restart -> Reinstall did NOT fix the problem.


Here’s the detailed report

  • Trigger: Updating to Windows 1709 on Surface Pro 4, then opening Station
  • Issue: All of Station’s processes load, and take up memory etc, but the program never actually appears for me to use
  • Explanatory gifs/pictures (we really need that :pray: ):
    https://i.imgur.com/DKfEEkd.png
  • OS version: Windows 10 Pro 1709 (16299.248)
  • Station version: 1.5.1.0

(Andreas Wagner) #3

I have the same problem: Many tasks, but nothing happens. Windows 10 Insider in the slow ring.


Station not working
(Russell Chang) #4

I was using it with Wavebox and Mailbird installed. I uninstalled both and then installed Station 1.0.9. Same thing. When I click start… nothing happens. when I restart, I see that station is running with many tasks in the task manager in Windows 10. I just updated windows 10 and same thing happens. The system slows down alot with station installed. I have uninstall station to get it to work ok. This includes mouse actions (slows down/hangs.)


(Roberto Vitali) #5

Starting from Christmas Station doesn’t work anymore.
Uninstalled and installed many times on W10 Pro64.
It seems it works just minimized and I’m not able to open correctly the window, as from the screenshot.

Any help or suggestion?
Thanks!
Roberto


(Hernán Herrera Hall) #6

Same here, worked perfectly fine with Windows 10, new Update and nothing. The Program starts but never displays nothing, thousands of process start to run, but nothing else happens.


(Rene Vrancken) #8

i am on windows 10, latest update. When i clicked station today, the cursor turned a bit and then nothing happened.


Station not working
(Adrien Caïazzo) #9

So… no solution in a year?


#10

The issue I’m facing is: When I click on Station or even try to run it as admin, I get a indication that it is loading but then it never appears. Looking at Task Manager it appears that Station is running but I can never actually see it. Have tried uninstall/reinstall with no luck.


Here’s the detailed report

  • Trigger:
  • Issue:
  • Explanatory gifs/pictures (we really need that :pray: ):Screenshot_1
  • OS version:
  • Station version:

(Abdallah Fakry) #11

The issue I’m facing is cannot open station as the app suddenly stopped working but the processes is working in the task manager i will upload a gif for that


Here’s the detailed report

  • Trigger:
  • Issue: suddenly the app doesn’t work i uninstall it and install it again but nothing changed
    https://i.imgur.com/7dD3YEx.gifv
  • OS version: Windows 10
  • Station version: 1.0.13

(Abdallah Fakry) #12

Try to go to %USERPROFILE% folder > AppData > Roaming > Station.
change name of station or delete.
Install 1.0.13. It now works for me.

that is the fix i found here in this great and lovely community :heart: :heart:


#13

Changing the name worked for me! Thank you!


#14

Nothing in %USERPROFILE% folder > AppData > Roaming > Station but only with an empty logs folder.
What should I see?


#15

The issue I’m facing is:
When I launch Station on Windows 10, it appears in windows Task manager, but it doesn’t show up.
I tried to uninstall and reinstall Station.
I’ve faced this problem since 1.16.0.
I could successfully installed on my pc, but not on my laptop.
[On Windows, Station won’t launch but appears in the task manager / processes are running but nothing happens](Same problem)
Solutions in comments doesn’t work for me.

Here’s the detailed report

  • Trigger:
  • Issue:
  • Explanatory gifs/pictures (we really need that :pray: ):
    image
  • OS version: Windows 10 1803
  • Station version: 1.20.0

#16

I just installed Station on my Windows laptop. But after I clicked to open it, it doesn’t show at all.
I did see it running in task manager.
Is there any possibilities to cause this problem?


(Nicolás) #17

Any suggestion? it takes too long.


#18

I still see this bug, I can’t install and launch station on my Windows 10 machine (1803 17134.286)

Is there a workaround which works?


(Piero Nicolli) #19

:writing_hand: Brief description of the issue

Station is not working properly after the 1.26 update. I can’t see the main window, even though the menu appears in the mac toolbar and I can navigate the menus. The “about” window appears if I open it from the Station menu. I tried restarting the mac and also redownloading and reinstalling the app, but nothing changed.


:warning: Mandatory details

  • :gun: Trigger — Opening the station app

  • :boom: Issue — Main window not showing

  • :movie_camera: Explanatory gifs/pictures — There is nothing to see so I can’t take any screenshots.

  • :desktop_computer: OS version — macOS Mojave 10.14, MacBook Pro 15-inch Mid 2015

  • :gear: Station version
    1.26
    Electron 3.0.2
    Chrome 66.0.3359.181
    Node 10.2.0
    v8 6.6.346.32
    @getstation/services 0.22.1


(Alexandre Lacheze) #20

@pnicolli sorry for that! I’m looking into this and I suspect issues similar to:

To confirm this, can you try to Quit Station, run this command in the MacOS Terminal and restart.

rm ~/Library/Application\ Support/Station/window-state.json

It will delete the saved window position, and the window will reappear after restarting.


Station not starting / not showing after 1.26 update
(Piero Nicolli) #21

Thanks for the quick reply @Alexandre .
Since I am a curious developer, I opened that json file and found that it said {"width":1440,...,"x":-1440,...}, so I set "x":0 and started Station. It was correctly placed on my monitor again :slight_smile:
So I can assume that deleting the file would have fixed it.

I did it this way because I thought it could be helpful for you to know the extra piece of information about the value that was incorrect (the x).
If any of this infos can help, I can share the whole file. In addition, just to add more infos, I usually work with an external monitor placed above the primary monitor, and I use Station maximized on the primary monitor.