Station 1.26.0


(Alexandre Lacheze) #1

Released on:

:fire:What we added
New apps & features

  • You can now delete accounts

:recycle: What we changed
Revamped stuff

  • We introduced a much easier apps configuration (in Settings > My Apps)
  • Updated the version of Electron (and thus Chrome)

(Jean Baptiste Ronssin) #2

Hey @Alexandre ! Thanks for the update, but I got some problems after it:

  • CMD + Number is not working anymore (big pain) (In fact it is working, but only once, and then not unless I click in the bar app and then only once, and again).
  • Google Calendar had a lot of troubles getting my keyboard input, I could’nt save an event with a title, it got me “untitled”, and I could not invite any personn. (no problems on webview at the same time)

thanks !


(Alexandre Lacheze) #3

@Jean-Baptiste_Ronssi I can’t reproduce on my computer. The 2 issues you mention seems linked. Have you tried restarting Station? Does it happen constantly?


(Jean Baptiste Ronssin) #4

Yes I did, and I have the same issue on both my macs (iMac late 2010 and MBP last version)


(Alexandre Lacheze) #5

Ok @Jean-Baptiste_Ronssi thanks! We are working on the fix, expect it for next week. Thanks!


(Jean Baptiste Ronssin) #6

is it next week yet ? :slight_smile:


(Alexandre Lacheze) #7

@jb.ronssin yes sorry, the next Station version (1.27.0) is being heavily tested (QA) and it will be out tomorrow, at worst Wednesday.
Sorry for the delay!


(Jean Baptiste Ronssin) #8

no worries! I’m looking forward to it, as it’s making me loose time to use the mouse :slight_smile:


(Georges Abi-Heila) #9

A post was merged into an existing topic: Apps not loading / nothing is displayed in the web-view / getting a white screen