Quick-Switch missing results after linking Google Drive accounts

#1

:writing_hand: Brief description of the issue

Exact matches for quick switch are not being shown at the top. I’m searching 2 connected Google Drive accounts. I have several documents with “Venue” in their name. Typing venue into quick switch doesn’t bring up the document I want to edit in the top 3 results. If I go down under the drive account where the file is and expand the panel, the result is in there. That’s a lot of work for switching to a document I already have “open” and am popping around as I edit.

Another thing I tried was to star the document in Google drive hoping that Station would highlight stared search results over non-stared results.

Since every time I pop open Quick-Switch, type “venu…” and scroll down, click on the same document… I would hope that Station would learn what I want.


:warning: Mandatory details

  • :gun: Trigger — Open Quick-Switch, type “venue”

  • :boom: Issue — The result I’m interested in is buried in a panel that I have to go and click with a mouse to expand.

  • :movie_camera: Explanatory gifs/pictures — redacted

  • :desktop_computer: OS version — Mac OSX 10.14.3

  • :gear: Station version — 1.37.2

0 Likes

#2

I just noticed that the document in question is also showing up under the wrong Google Drive account. I open the document under the “starpause” expansion panel in station, when the document is open is sees me as “jordan” and allows me to move the file around in that Google Drive rather than the “starpause” one. :thinking:

0 Likes

#3

I also tried adding a star to the document in station by right clicking on the Google Drive app icon. That didn’t help the document bubble up.

If I type the first word of the document “event” then the document comes up. But if I type the second word of the document title “venues” then it does not come up.

0 Likes

#4

One more thing I noticed… as I’m typing “venu…” the document I’m after WILL appear in the top 3 results, but then get buried, even if I stop typing when it appears.

0 Likes