Preferences are not accessible on Windows / shortcut to access the settings panel is not working


(Nathan987651) #1

The issue I’m facing is:

I don’t know how to open the preferences. There doesn’t appear to be an option in the top bar and doing “Ctrl+,” doesn’t work either.

Here’s the detailed report

  • Trigger: no trigger available

  • Issue: can’t open preferences

  • Explanatory gifs/pictures (we really need that :pray: ):

  • OS version: Windows 7

  • Station version: 1.15.1

(Georges Abi-Heila) #2

Hey @Nathan987651,

That’s indeed a bug on our side that prevents Windows users from accessing the preferences panel.
We’re working on a hot fix that should be released by the end of the week.

Sorry for the inconvenience :pray:

(Nathan987651) #3

cool; I got it working by clicking “File > Options…”; although, I don’t think the keyboard shortcut is working for “Preferences”. Either way, I was able to solve my problem of not having it start on startup; so thanks!

(Georges Abi-Heila) #4

Hey @Nathan987651 :wave:

Thanks for the workaround!

This should be fixed in Station’s latest version (1.16.0).
Could you update your Station and tell us if it’s been solved?

To update, just open the preferences (from the top bar menu) and click the “Check for updates” button on the right.

(Nathan987651) #5

yes it’s working now! Sorry about the delay; I don’t think I get emails for @ mentions