Podio not displaying properly


(Klemont Wright) #1

The issue I’m facing is …

Podio is not displaying properly.

Here’s the detailed report

  • Trigger:
  • Issue:
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version:
  • Station version:

Podio search bar not working
(Alexandre De Boutray) #2

Same here.

Trigger: In an app, click on a list/card element to display details.
Issue: Details don’t open, in the console Uncaught Error: Mismatched anonymous define() module: function (module, exports) at line 26
Explanatory gifs/pictures (we really need that :pray: ): Business critical, sorry :confused:
OS version: Windows 10
Station version: 1.10.0


(Alexandre De Boutray) #3

http://requirejs.org/docs/errors.html#mismatch


(Simon) #4

The first click on an item is successful, but when closing the item, no further items can be opened. So my workaround is to reload the page, when I want to open another item. This is definitely no solution, so I’m hoping this will be fixed soon.


(Filip Van Hoeckel) #5

Same here:

  • TypeError: _hashids2.default is not a constructor
  • Uncaught Error: Mismatched anonymous define() module: function (module, exports)
  • Uncaught TypeError: Cannot read property ‘dispose’ of undefined (twice)

I believe the previous version had less issues with Podio. I’m so hoping this will be fixed as Podio glues my work together, the same way Station glues my apps together.


(Nicolas) #6

The items are not clickable in the search bar of podio.

Thanks a lot !