Notifications are not working / I never get any pop-up / There's nothing in the notification center


#21

+1 on this issue.

-Gmail notifications work fine. (Red dot on app icon, and entry in notification list)
-FreshService half-works for me. (No red dot on app icon, but entry in the notification list.)

Other apps that do not work:
-Google Calendar
-Google Hangouts Chat
-FreshChat


(Chris Loyen) #22

Check here for a workaround that worked for me:

Seems like they’re just using code that worked in an old windows version and haven’t fixed it yet.

I’ve just signed up for the forum because the little annoyances (no tray icon anyone?) are really beginning to bug me.

How’s dev responsiveness? I see people have been reporting this since may here & august in the other thread.

Might have to look into Rambox-OS, which is a shame because there’s a lot of things I like better in Station.


(Cedric Schoenecker) #23

Same problem here and this makes the application almost useless …
I have no notification in the panel, no banner on the OS, just the red dot on the app icon…
(ex Facebook Messenger).

I’m on Mac OSX 10.14.2 with Station 1.36


#24

I have Station 1.36 running on two macOS 10.14.3 devices. Notifications work perfectly on one computer, but I don’t get a single notification on the other.

No notification appear in the Station Notifications pane, and the Station app doesn’t even appear in the System Preferences>Notifications settings in macOS. I have followed all suggested help and even deleted and reinstalled the app, but that didn’t resolve the issue.


(Andrew Barnes) #25

I have recently installed and Slack is working great for notifications. But Outlook Pro doesn’t do anything notification or badge wise. Is this just because Outlook doesn’t do native desktop notifications over web?


(Arnar Þór) #26

I just installed the latest version of station on my freshly installed windows 10 system.

I get the red dot but no notifications.

I get notifications and sounds in native apps f.x. slack. And when in the browser f.x. messenger, but no sound or notification in the station app for those same programs.


(Federico) #27

Same problem here. Every app that is set with notifications “ON” by default (Es Whatsapp, Gmail, Slack…) is not showing any. The one where you can choose are working fine (es. Google Calendar, Trello…).

I tried Chris’s solution but it’s not working for me.