Microsoft Teams, Coda, Webflow, Shopify, Close.io & others not working because of obsolete Chrome version / incompatible browser / outdated Electron

📦station-v1-26-x
✅released

(Kathryn) #1

This morning I opened up Station to find a previously supported app was no longer working. Microsoft Teams is showing this error on load:

I’ve restarted Station and refreshed the page several times to no avail. I’m running OS Sierra and Station Version 1.0.7.

Any help would by much appreciated! Otherwise, I’ve been absolutely loving Station :slight_smile:

EDIT: updating this post to say that I have upgraded to the newest version of Station (1.0.9) and it did not solve the issue.


Coda not working
Microsoft Teams does not work
Update Chrome version
Upgrade Electron
Webflow is not working
Need more recent Chrome
Microsoft Teams Broke
Webflow app requires an updated version of Chrome
Cannot use Microsoft Teams due to incompatible browser version
Embedded Chrome version too old for SSO Auth login with Slack
Is it possible to change the user agent sent by station?
Coda : can we update Chrome?
Shopify
Shopify Not Able to Load due to
(Jae Mc Laughlin) #2

I have had the same issue too and I’m wondering is it anything to do with MS Teams upgrades recently and they’ve blocked station/browser because of their new calls functions within Teams?


(Przemek Ernestowicz) #3

We have 17.12.2017 and the problem is still not solved.


(Olivier Berthonneau) #4

Same here with latest update.


(Hector Mora G ) #5

As of today, It isn’t working.


#6

Same here, I can confirm I’m getting the same error.


(Rak Cr) #7

Still not working in the new release. I warned them through the Intercom feature but I doubt they will answer …
We switched from Slack to MT in my company and Station is know useless for me


(Ludovic Nouvel) #8

I’m getting the same error… Sad that I can’t use teams on Station :cry:


(Elias Borchani) #9

same here, still not working :’(


(Huy Dallemagne) #10

Not working neither. Hope it will be fixed soon :slight_smile:


#11

Still not working as at 1.9.0 - Perhaps the (presumably) underlying electron needs updating to a newer version?


(Georges Abi-Heila) #12

Hello everyone!
Yes, it’s Electron, our underlying framework, that embeds an old version of Google Chrome.
We’re currently in the process of switching to the latest version (currently in Beta) that should solve most of these incompatibility issues.

Thanks for your patience


(Samuel) #13

The issue I’m facing is that Microsoft Teams wants me to download a browser which is compatible, and therefore doesn’t allow me into the app.


Here’s the detailed report

  • Trigger: After getting the Microsoft Team extension (??).
  • Issue: It wants me to downlaod a compatible browser, and does not let me into the app.
  • Sk%C3%A4rmklipp
    Transation; “Your browsers version is not supported. Quickest solution is to get the desktop app.”
  • OS version: Windows 10 Pro (1709 16299.309)
  • Station version: 1.9.0

(Just Sturgis) #14

I am still having this issue as well. The recent 1.10.0 update fixed issues with Asana, Trello, Quip, Appear.in, etc. But MS Teams and Coda still have the “update browser” errors.

CloudApp

(Scott Scales) #15

I am having the same issue on Teams


(Jason Deland) #16

I am having the same issue as well - guessing the agent being reported to the Teams site doesn’t match.


(Haitao Li) #17

The embedded Chrome version seems to be nearly a year old. My company’s login system is blocking it.

  • OS version: macOS 10.13
  • Station version: 1.4.1

(Julien Berthomier) #18

Hi @lht - do you still have this issue? If you mean that you need Chrome to be on the v60+ version, indeed we depend on Electron (the framework our app is built on) to update to that latest version of Chrome. We’ll let you know once it’s been updated!


(Jared Seehafer) #19

Hi Station team,

Love the product but I can’t roll it out to my team because the version of Chrome you’re using is too old. Both Mixmax and Close.io (must haves for our workflow) throw random bugs and keep admonishing us to upgrade the Chrome version when used within Station.

Any plans to maintain a more recent version of Chrome with future releases?

Thanks


(Bogdan) #20

Complains about older version of Google Chrome:

The Webflow Designer only works in Chrome v62 and above. Upgrade to the latest version to enable saving.

image