Microsoft Teams, Coda, Webflow, Shopify, Close.io & others not working because of obsolete Chrome version / browser version not supported / outdated Electron


(Mark Lenhardt) #61

Now the _blank pages into the doc I opened. It just uses an awe-full lot of time. Also I think it should not open links as a new page, but open them as documents within the app, like google drive does.


(Cory Hatton) #62

Will Microsoft Teams ever get fixed?


(jjff) #63

I’m getting this error with Shopify Admin today - see screenshot


(Jordan Quek) #64

Hi, not able to use shopify sue to the follwing


(Alex Brecher) #65

I’m getting this error using Shopify with the latest version


(Joshua Mc Afee) #66

Hi I am getting an error when trying to connect to shopify.

This is the error

But as you can see I am using the current version.

I have tried restarting closing both chrome and station and still the same result. Also not sure why I am getting the notification as the shopify app for mac works and it also works on older browsers. Not sure why your app is saying its out of date, its even saying the wrong version of chome I have. Please assist.


(Aditya Gupta) #67

My problem is that Shopify Admin is not displaying within Station. It says " Your browser needs to be updated

You’re using version 66.0.3359.181 of Chrome, which is not supported by Shopify. You can update to the latest version by selecting “Update Google Chrome” from your browser’s toolbar and restarting Chrome."



#68

Same problem here, major bummer.


(Sabrina Abney) #69

I am trying to open Shopify Admin and when I do I get the following message:
You’re using version 67.0.3396.87 of Chrome, which is not supported by Shopify
You can update to the latest version by selecting “Update Google Chrome” from your browser’s toolbar and restarting Chrome.

I have double checked that I am up to date and relaunched both Chrome and Station.
Station version 1.35.0
Electron3.0.5
Chrome 71
Node 10.2.0
v 86.6.346.32
OS Windows 10


(Chris Lind) #70

Tried to install the shopify app, it says the Chrome version is not up to date. I imagine Station has its own Chrome version running separate from what is installed on my own computer.


(Kevin Rein Alvia) #71

:writing_hand: Brief description of the issue

Hello! I cannot launch the Shopify Admin app in Station because of an error:

You’re using version 67.0.3396.87 of Chrome, which is not supported by Shopify. You can update to the latest version by selecting “Update Google Chrome” from your browser’s toolbar and restarting Chrome.


:warning: Mandatory details

  • :gun: Trigger — Launching Shopify Admin

  • :boom: Issue — Chrome version not supported

  • :movie_camera: Explanatory gifs/pictures — N/A

  • :desktop_computer: OS version — Mac OS Mojave

  • :gear: Station version — 1.35.0


(Robert Nixon) #72

Shopify Admin error – your browser needs to be updated.

On visiting Shopify’s website they say “Shopify requires an up-to-date web browser to make sure that you can use all of Shopify’s features. Shopify currently supports the latest two versions of all browsers, unless otherwise noted”.

Given Shopify is “onboard” with Station could the Station team contact them to relax their rather strict browser rules?


(Rob Allen) #73

:writing_hand: Brief description of the issue

My problem is that after logging into Shopify this error comes up: Your browser needs to be updated

You’re using version 67.0.3396.87 of Chrome, which is not supported by Shopify. You can update to the latest version by selecting “Update Google Chrome” from your browser’s toolbar and restarting Chrome.

Our browser is the latest one, Shopify also states this is an error on Stations end.


:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version — 10.14.2

  • :gear: Station version — Stationversion 1.35.0

Electron3.0.5

Chrome66.0.3359.181 (on station)


(Morgan Ioffe) #74

:writing_hand: Brief description of the issue

My problem is that …
Shopify app says chrome needs to be updated.

Message:

Your browser needs to be updated

You’re using version 67.0.3396.87 of Chrome, which is not supported by Shopify. You can update to the latest version by selecting “Update Google Chrome” from your browser’s toolbar and restarting Chrome.


:warning: Mandatory details

  • :gun: Trigger — Login to shopify admin

  • :boom: Issue — says chrome needs to be udpated

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version — Mac OS Mojave 10.14.2

  • :gear: Station version — downloaded today


(Jason Wong) #75

:writing_hand: Brief description of the issue

My problem is that when trying to add new stores to Shopify, it shows:

Your browser needs to be updated

You’re using version 67.0.3396.87 of Chrome, which is not supported by Shopify. You can update to the latest version by selecting “Update Google Chrome” from your browser’s toolbar and restarting Chrome.


:warning: Mandatory details

  • :gun: Trigger Adding new shopify store

  • :boom: Issue Chrome version not up to date

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version MAC OS 10.14

  • :gear: Station version Most current one


(Jason Wong) #76

The solution posted in this thread initially is not solving the issue I opened the ticket for. The chrome version on Station is still v.66 and it is not compatible for Shopify.


(DShan) #77

Having same issue, is there a solution?


(Brian Gilbert) #78

@Georges this is happening again for some time now, with Shopify at least, can we get an update with newer chrome version please?

Your browser needs to be updated

You’re using version 67.0.3396.87 of Chrome, which is not supported by Shopify. You can update to the latest version by selecting “Update Google Chrome” from your browser’s toolbar and restarting Chrome.

Station is using Electron 3.0.5 (Oct 2018), the current 3.x release is 3.1.1 (8 days ago)


(Zach Weismann) #79

:writing_hand: Brief description of the issue

My problem is that I keep getting messages from many of the apps I’m accessing through station that “this browser is no longer supported” or this is accessed via a third party app that is out-of-date. I feel like this is a major problem!!


:warning: Mandatory details

  • :gun: Trigger — ASAP

  • :boom: Issue — Not being able to access or being told out of date for major applications like slack, etc

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version

  • :gear: Station version


(Bogdan Vygovskiy) #80

Not able to use the Shopify Admin app due to needing a Google Chrome update.