Links no longer work / are not opening / are corrupted / are broken (in Facebook Messenger, Google Sheets, ...)

✅released
📦station-v1-14-x

(Mark Lenhardt) #1

I think since 1.13.x the links in Facebook messenger no longer work.

After clicking link, e.g. from twitter url there is only a message “Page not found. Return to messenger.com”.

This also creates new pages in station.

image


FB Messenger links not opening
Hyperlinks not working
Google Sheets > Linkedin : Station corrupts the links
Facebook Messenger File Download
Facebook Messenger Links are broken
(Bartek Jagniątkowski) #2

Clicking on FB Messenger links generates a ”Page not found” error inside Messenger’s panel in Station.
Opening with right-click ”Open in default browser” works fine. Annoying to say the least, because it used to work flawlessly.

  • OS version: macOS 10.12.6
  • Station version: 1.13.1

(Eduardo) #3

Hi Guys,

In google sheets, or in closeio, both within station:

In sheets: In a cell, there is a link to a company profile in linkedin recruiter (if you do not have a linkedin recruiter account, you must see a login page):
https://www.linkedin.com/recruiter/company/314350

In closeio: In company description, there is a link to a company profile on linkedin recruiter

When I click the link, I am sent to my browser (which is good, and thanks for the update on that), but then the link is corrupted into the following:

https://www.linkedin.com/uas/login-cap?session_redirect=https%3A%2F%2Fwww%2Elinkedin%2Ecom%2Fcap%2Fdashboard%2Fhome%2F%3Fsession_redirect%3Dhttps%253A%252F%252Fwww%2Elinkedin%2Ecom%252Frecruiter%252Fcompany%252F314350%26destURL%3Dhttps%253A%252F%252Fwww%2Elinkedin%2Ecom%252Frecruiter%252Fcompany%252F314350%26destURL%3Dhttps%253A%252F%252Fwww%252Elinkedin%252Ecom%252Frecruiter%252Fcompany%252F314350&source_app=cap&trk=cap_signin

Which is weird, as I do not get the same problem with links to standard linkedin profiles.

When using the same link in google sheets or closeio from within chrome, the problem does not appear.

Thank you


Here’s the detailed report

  • Trigger:
  • Issue:
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version:
  • Station version:

(Razvan Tudosa) #4

The issue I’m facing is:

I am trying to click a link that a friend shares on Facebook Messenger chat app and get stuck in a page not found screen. I would love it if it would open the link in my browser.

station-fb-messenger-bug

OS version: macOS High Sierra Version 10.13.4
Station version: 1.13.1


Here’s the detailed report

  • Trigger:
  • Issue:
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version:
  • Station version:

(Johannes Scharlach) #5

I have the same issue with a self-hosted version of gitlab. All links from gmail and slack result in a login page since upgrading to station 1.13.0 (also with 1.13.1). Previously the links worked fine. Now I need to right-click and select “Open in Default Browser”.


(Vakho Vakhtangishvili) #6

The issue I’m facing is:


Here’s the detailed report

  • Trigger: Clicking on a file in Facebook Messenger
  • Issue: Messenger Redirects to the link that is not found

13

  • OS version: MacOs
  • Station version: 1.13.1

(Ankit Kohli) #7

The issue I’m facing is whenever I open any email & in that content if I click on any image or URL it does not open in Google chrome(my default browser). Only a blank tab opens up.

This is same across all apps which I have in my Station.

Can someone help?


Here’s the detailed report

  • Trigger:
  • Issue:
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version:
  • Station version:

(Georges Abi-Heila) #8

We just released a new version of Station (v1.14.1) that should solve this issue.
Please update and tell us how it goes :wink:

Thanks for your patience.


(Mark Lenhardt) #9

Yes, works for me now. Thanks!