Impossible to pass choice of application screen / infinite loading when behind a proxy

(Clément Dufour) #1

:writing_hand: Brief description of the issue

My problem is that Station doesn’t pass the choice of apps screens


:warning: Mandatory details

  • :gun: Trigger — After reinitializing station by deleting the ‘station’ folder in appdata/roaming, and relaunching station

  • :boom: Issue — impossible to access the main UI of station

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version — Windows 10

  • :gear: Station version — 1.41.1

(Georges Abi-Heila) #2

Hey there :wave:,

Thanks for reaching out!
“Resetting” your Station profile should solve your issue:

Tell us how it goes :wink:

(Tor Robinson) #3

Same issue. I’m actually a new user who has never used Station before, and on my initial install, initial first time run, tried to add my first few services and got this bug.

There’s a bunch of 404’s in the electron dev tools console, all surrounding missing files from
%appdata%\browserX\app-1.41.1\resources\app.asar.

It would appear that app.asar did not unpack itself properly, as the only folder here is C:\Users\trobinson\AppData\Local\browserX\app-1.41.1\resources\app.asar.unpacked with only a single node_modules within.

Thanks.

1 Like
(Anna) #4

Same thing here. I tried to make a fresh start to fix my problem with not working plus button and I stucked on choice of apps screen. Luckily I saved my old Station folder and it works fine now (except the plus button of course). I think something is wrong with the fresh instalation.

1 Like
(Alexandre Lacheze) #5

Are some of you on corporate network with a proxy settings?

(Tor Robinson) #6

I am on a corporate network and have had some proxy issues here and there before (without knowing the details… just vague memories from years ago) - is there something about the installation that might be getting blocked?

(Anna) #7

Yes, I am on the corporate network with proxy too.