Impossible to pass choice of application screen / infinite loading when behind a proxy / installation stalls at first app picker screen

:writing_hand: Brief description of the issue

My problem is that Station doesn’t pass the choice of apps screens


:warning: Mandatory details

  • :gun: Trigger — After reinitializing station by deleting the ‘station’ folder in appdata/roaming, and relaunching station

  • :boom: Issue — impossible to access the main UI of station

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version — Windows 10

  • :gear: Station version — 1.41.1

Hey there :wave:,

Thanks for reaching out!
“Resetting” your Station profile should solve your issue:

Tell us how it goes :wink:

Same issue. I’m actually a new user who has never used Station before, and on my initial install, initial first time run, tried to add my first few services and got this bug.

There’s a bunch of 404’s in the electron dev tools console, all surrounding missing files from
%appdata%\browserX\app-1.41.1\resources\app.asar.

It would appear that app.asar did not unpack itself properly, as the only folder here is C:\Users\trobinson\AppData\Local\browserX\app-1.41.1\resources\app.asar.unpacked with only a single node_modules within.

Thanks.

1 Like

Same thing here. I tried to make a fresh start to fix my problem with not working plus button and I stucked on choice of apps screen. Luckily I saved my old Station folder and it works fine now (except the plus button of course). I think something is wrong with the fresh instalation.

1 Like

Are some of you on corporate network with a proxy settings?

I am on a corporate network and have had some proxy issues here and there before (without knowing the details… just vague memories from years ago) - is there something about the installation that might be getting blocked?

Yes, I am on the corporate network with proxy too.

Also on a corporate network with proxy and no luck getting past the app loading stage.

From the console:
Failed to load resource: net::ERR_FAILED
C:\Users…\AppData\Local\browserX\app-1.42.1\resources\app.asar\node_modules\electron-log\renderer.js:34

[08:21:09.555] Getting public IP and location did not work
Error: Query timed out
at DNS._ontimeout (C:\Users…\AppData\Local\browserX\app-1.42.1\resources\app.asar\node_modules\dns-socket\index.js:99:18)
at ontimeout (C:\Users…\AppData\Local\browserX\app-1.42.1\resources\app.asar\node_modules\dns-socket\index.js:53:10)

Having the same issue on a work network with proxy…

I just installed station, but after confirming my e-mailadres, and picking 3 apps, that getting started button, only keeps loading and it just stays loading. Don’t know what to do know to load Station properly. What’s going wrong here?

Hey @Clement_Dufour, @Tor_Robinson, @Anna, @spencer, @cupps, @Reem :wave:

This should be fixed in Station’s latest version (1.43.1) :partying_face:
Could you update your Station and tell us if it’s been solved for you?

To update, just open the preferences (from the “Station” top bar menu) and click the “Check for updates” button on the right.

1 Like

This is now working! Thanks so much!

1 Like

Yes, working on my end - much appreciated!

Yes it’s working. Thanks