Hunter Mailtracker extension doesn't work / is not loading / is buggy

(Andre Thomas) #1

The issue I’m facing is that Mailtracker (the extension) worked before however it no longer tracks my emails. The extension is in the list for my gmail account however after turning it on, it does not track my emails nor does it change the gmail interface like it would on Chrome.

Here’s the detailed report

  • Trigger:
  • Issue: Mailtracker does not track emails anymore nor does it change the gmail interface
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version: 10.13.5 Beta (17F45c)
  • Station version: version 1.11.2

Gmail account get mixed up and both MailTracker and Gmelius extensions do not work
Hunter Mailtracker works on only one email account
(Chris Pike) #2

Was there a response to this as it is not working for me as well



I have 3 email accounts on Station, and I want to use the hunter mailtracker app with all. However, the app only works with the first account. For the second and third accounts, it wants me to activate the mailtracker. This does not happen within Station though, it happens in my browser. My browser then wants me to install the hunter app for the browser, which does nothing for me in Station, of course. Even when I activate the app for the two other accounts within the browser, it still comes up again when I restart Station.

  • Explanatory gifs/pictures (we really need that :pray: ): image
  • OS version: Win10
  • Station version:latest

(helloeliza) #4

Hey @Les did you ever find how to fix this? I’m having the same problem with mailtracker. - i don’t know where to access the information for if the emails were opened. This is really annoying and makes me want to stick to my chrome plugin. >_<

1 Like

(Gaetan Nicodeme) #5

The issue I’m facing is:

• Gmail account get mixed up when using both MailTracker and Gmelius extensions
• both MailTracker and Gmelius extensions do not work

Here’s the detailed report

  • Trigger:

  • Issue: stated above

  • Explanatory gifs/pictures (we really need that :pray: ):
    after putting MailTracker extension on Station, it is not available in gmail
    gmail on station:
    gmail standard :

  • OS version: MacOS 10.13.6

  • Station version: 1.21.0



Has anyone been able to get this working? I don’t see the mailtrack icons in either the gmail app or the ‘mailtrack’ app that it added when I enabled the extension.


(Benjamin Gunter Iv) #7

I’m also finding the same thing.
I’ve activated Mail Tracker, but it takes me to activating Hunter. Is this correct?
Why doesn’t it take us to this link - ???

Also seeing, or not seeing, the same thing.
There is no reference to the mail tracking app, in either the orignal Gmail referenced app, or the new ‘Mail Tracker’ referenced app. As if, something is not being loaded in the background.
I’ve even tried to side load the app in the right side bar of the Gmail… it keeps taking me back to my main browser.

Stationversion 1.27.1

Any help would be greatly appreciated.


(Katie Thompson) #8

Has this ever been resolved? I have installed what I thought was Mailtracker but turned out to be Hunter. And I am not seeing the little check mark next to the send button like I do in Chrome.

Station isn’t very beneficial to me if this won’t work, as I’d have to use Gmail in Chrome and that defeats the whole purpose.


(Georges Abi-Heila) #9

Hey @Katie_Thompson, @benjamin_gunter_iv, @mlepisto, @Gaetan_Nicodeme, @helloeliza, @Les, @chrispikeuk & @dre7413 :wave:

This has been fixed a month ago in Station version (1.36) :partying_face:
Could you update your Station and tell us if it’s been solved for you?

To update, just open the preferences (from the “Station” top bar menu) and click the “Check for updates” button on the right.

1 Like

(Zane Beck) #10

I’m having the same issue Joshua. I have checked for the updated version of Mailtracker and have rebooted Station.


Using Mailtrack in Gmail & Station
(Georges Abi-Heila) split this topic #11

A post was merged into an existing topic: Stop showing extensions in the dock / extension icons should be hideable