Google Drive does not show any files / is empty / nothing is show

✅released

(Andrea Perdomo) #1

:writing_hand: Brief description of the issue

My problem is that …Google Drive App does not show any files unless searched. When I search and try to open one, it is not opening.


:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version

  • :gear: Station version


Google Products doesn't work
(Rahul C) #2

Hello, I have also notice this issue too, Whenever you pull up Google Drive via Station, it shows as if there all your google files are missing. Only way to access and Google drive content it via Station search. I hope this issue gets fixed soon as i rely heavily on Google drive for Pharm School.

  • :gun: Trigger — ??? HAVE NO IDEA??? probably every day life?? but this issue has only been for me as off 2/7/2019 around 2:30 PM EST
  • :boom: Issue —Google Drive unable to show contents of Google drive folders in directory
  • :movie_camera: Explanatory gifs/pictures —Look at above picture (didnt know which developer tools window to screenshot {Either the Page or Station developer tool console window})
  • :desktop_computer: OS version —Mac OS 10.14.2 (Late 2016 13 inch Macbook Pro w/ Touch Bar)
  • :gear: Station version —1.36.0

(Mike Donovan) #3

I’m experiencing this issue as well. My company lives in drive so if its not fixed quick I’ll have to leave. Here are the error events I see in the dev console when I click on any drive link:


(Ed On) #4

Same here,
kindly look into it asap. thanks.


(Salem) #5

Me too! I only just downloaded Station yesterday and loved it, I really hope this issue gets fixed asap, I’m using Swift for the time being but it isn’t as quick and seamless.


(Emre Erbirer) #6

:writing_hand: Brief description of the issue

My problem is that …


:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version

  • :gear: Station version


Station 1.36.0
(Michael Christensen) #7

Same here, all folders in Drive are blank in Station.
additionally when i tried to add new page in a folder it just added “home” page from drive.


(Georges Abi-Heila) #8

Hey @Andrea_Perdomo, @Rahulio, @Mike_Donovan, @ed_on, @Salem, @Emre_Erbirer, @Michael_Christensen,

That’s indeed a nasty bug that appeared this morning. We’re working on a hotfix that should be released within a few hours :fire:

Sorry for the inconvenience


(Alexandre Lacheze) #9

Hey @Andrea_Perdomo, @Rahulio, @Mike_Donovan, @ed_on, @Salem, @Emre_Erbirer, @Michael_Christensen

This issue should now be fixed with the latest version of Station 1.36.1. Please update your Station!

:muscle:

Again, sorry for the inconvenience!


(Michael Christensen) #10

Cheers!
will test out immediately, also had the bug that if i found a file with search i could not open it or preview it. Open with just had a blank list (pdf file)


(Michael Christensen) #11

Seems like it Works!


(Georges Abi-Heila) split this topic #12

2 posts were merged into an existing topic: 404 error / URL not found / something is not right on Google Calendar, Google Drive or Google Inbox


#13

@Alexandre, @Georges, thanks for the quick fix, I had the issue too. It works now! :muscle:


(Mike Donovan) #14

Great Job! Now that’s a product I can get behind :slight_smile:


#16

Getting the same error too!


(Rahul C) #17

Thank you for such a quick fix. Station is literally the best Productivity application by far.


(Ed On) #18

Seem like this issue still persist in Mac OS ver.
OS version – Mac OS 10.13.6
Station version – 1.36.1


(Natasya Chen) #19

Thank you for the quick fix, however, it seems like I can’t add new account for GDrive. It shows error 404 whenever I tried to add a new account. It works fine on the current GDrive/Gmail account.
Please help.

OS version – Mac OS 10.13.6
Station version – 1.36.0


(Georges Abi-Heila) archived #20

(Georges Abi-Heila) unarchived #21