Full white / blank screen upon Station loading / startup

⚙️in-roadmap
🙏info-needed

(Jae Mc Laughlin) #1

The issue I’m facing is when I start up Station I get a full blank white screen (see image)


Here’s the detailed report

  • Trigger:
  • Issue: As above
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version: Windows 10 Pro
  • Station version: 1.7.1


Station unable to Load on launch / White Blank Screen
(Jae Mc Laughlin) #2

Just updated to 1.7.2 and I’m still getting a blank white screen. Any assistance would be great!!

@Alexandre - please assist


#3

I’m seeing this issue even as recently as today - 26th April 2018.

Any update on this?


(Petar Subotic) #4

+1, here’s what’s happening to me

  • OS version: Windows 8.1
  • Station version: 1.11.2

(Petar Subotic) #5

Let Station run for ten minutes or so, came back… saw this:


(Georges Abi-Heila) #6

Hello everyone,

Thanks a lot for contributing in spite of the bugs :pray:
We’re gonna need 3 files so we can investigate further.

  1. Your logs
  2. Your Station database
  3. A screenshot of your activity monitor/task manager while Station’s running

Just send me those 3 by direct message & we’ll dig into your issues.
Have an awesome day!


(Jae Mc Laughlin) #7

Hi @Georges
This issue is resolved for me, thanks


#8

I just faced the problem on my mac.
If it could help anyone here is what I did to fix it :
1 - went to station log : /Users/Guillaume/Library/Logs/Station/log.log
2 - Saw this error : [2018-07-10 15:54:22.052] [error] [APP DATA] Error: ENOENT: no such file or directory, unlink ‘/Users/Guillaume/Library/Application Support/Station/show_release_notes’
3 - just created an empty file called show_release_notes in the “/Users/Guillaume/Library/Application Support/Station/” directory
4 - Restart Station

Now everything works fine.
Hope it can help.

To station team, I Think you guys have a bug here, you should test if file exists before calling it.

Regards


(Zach Hudson) #9

The issue I’m facing is:
Over the past week, whenever I try to launch Station it remains as a blank/white screen and nothing loads. Occasionally when I restart my computer I can see my tabs briefly and then it appears to die again and go blank. I’ve uninstalled/reinstalled, validated that I’m on the latest version. Can’t figure out what’s going on here other than posting some of the ambigious errors in the developer tools.

I have reason to believe this might come from Skype or a broken skype connection as I can see a request is going out to skype on load (might have been my last open application before station broke). However, I can’t validate.


Here’s the detailed report

  • Trigger: Launch of station.
  • Issue: White screen. Can’t use the application.
  • Explanatory gifs/pictures (we really need that :pray: ):

Bug screenshot:
bugscreenshot

This is the log file. Nothing in it? (upload://qT7ndJt9ItH9ynrOvmrc4NLYhi7.png)
buglogs

  • OS version: Windows 10 Pro: Version 1803
  • Station version: 1.15.1

(Zach Hudson) #10

Is there any way to maybe wipe all my integrations and start fresh? Still not able to access station this week :(. Same error every time I start up.


(Georges Abi-Heila) #11

@Nosduh,

This might help you :wink:


(Zach Hudson) #12

@Georges this did the trick for me. Stinks that I had to start over when I had such a nice setup, but it’s working again. I really do think it was skype that was bugging out things though based on some of the error messages i was seeing.


(Alexander Schwarz) #13

After installing the new version 1.17, I also have the blank screen problem with all my apps, even the ±button for adding apps shows an empty page.

I tried starting fresh by erasing the Station folder in appdata, but the login dialog doesn’t show up properly.

PS: I reinstalled Station 1.13, which works. - Unfortunately, I haven’t kept any of the more recent install files.

Update: Seems like there’s an issue with Bitdefender. - Could you please check and clarify?