Duolingo doesn't load at all

:writing_hand: Brief description of the issue

My problem is that …
Duolingo just doesn’t load at all, it shows a blank page


:warning: Mandatory details

  • :gun: Trigger — Add a Duolingo app in Station

  • :boom: Issue — App gets added, but when clicked, it shows blank, and nothing happens afterwards

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version — OSX Mojave 10.14.6 (18G84)

  • :gear: Station version — 1.43.2

Hi @sub_o !

We know we have a blank page problem, we are trying to fix it, we’re sorry.
In the meanwhile, you should be able to access to Duolingo by refreshing the page. You can try CMD+R (or Menu View > Reload this Page).
If that doesn’t work, there’s also the option to Reset the app. Go to the Help menu and click on “Reset Current Application”.

Tell me how it goes!

Well, sadly even after refreshing and resetting, it still ends up in blank white page.

Hello @sub_o

Unfortunately, I can’t reproduce this problem. Duolingo is working in our side. Have you had the problem of blank pages with other apps in Station?
Did you also try to close and re-open Station? We have a new update today, try to have the last version of Station and re-install Duolingo.

I’ll check with the tech team what we can do about that.
Thanks for your understanding.

I’m using Station version 1.46.1,
I tried several things:

  • Closing and reopning station
  • Removing and re-adding Duolingo app
  • Reloading the Duolingo app
  • Resetting the Duolingo app

I’m on OSX Mojave 10.14.6, with Safari Version 12.1.2 (14607.3.9) as default browser
It loads on Safari, Firefox and Chrome on my Mac, but somehow just doesn’t load on Station.
I tried switching VPN off, and still the same, works on browsers, not on Station.

Attached is the footage video of the issue.