Domo app is not working / is impossible to access

📦station-v1-17-x
✅released

(Albert Mangahas) #1

When trying to setup the DOMO app - the view jumps to my gmail and I cannot view any Domo pages.


Here’s the detailed report

  • Trigger: Adding DOMO App
  • Issue: DOMO pages do not open
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version: macOS 1013.3
  • Station version: 1.7.1

Domo App Not Working
Domo not working
(Ryker Morgan) #2

The issue I’m facing is … the domo app isn’t working. When I click the icon it just shows me the webpage for the last app I was on. I added a custom domain, but when I click into it, it also does nothing.


Here’s the detailed report

  • Trigger: Clicking Domo app does nothing
  • Issue: Domo app doesn’t activate/work?
  • Explanatory gifs/pictures (we really need that :pray: ):46
  • OS version: macOS 10.13.3
  • Station version: 1.7.2

(dub_b_58) #3

When I configure my domo instance nothing happens


Here’s the detailed report

  • Trigger: After configuring my domo instance
  • Issue: Nothing happens, no domo related pages are loaded
  • Explanatory gifs/pictures (we really need that :pray: ): 34%20PM
  • OS version: Mac OSX High Sierra
  • Station version: 1.11.2

(Georges Abi-Heila) #4

Hey everyone :wave:

This should be fixed in Station’s version 1.17.
Could you update your Station then remove / re-add Domo and tell us if it’s been solved for you?

To update, just open the preferences (from the top bar menu) and click the “Check for updates” button on the right.