Can't login to Station: popup closes automatically / nothing happens after Google authentication


(Stefan Samson) #1

Hello everybody :slight_smile:

I’m trying to log into station to test the product. Just downloaded it, installed and logged in with my personal Gmail account. The popup with the google account manager appeared, I selected the account, entered the password and everything went good. After that, the popup disappeared and the app still asks me to log in, but now something crashes when I try to log in. You can see it it the attached GIF. I tried uninstalling multiple times, still the same issue. Something must be cached somewhere.

Don’t know if you are supposed to log in with a personal gmail account, it says ‘Use your work account’, but I’m just trying to test out the product.

Have a great day :smiley:
Sam


Here’s the detailed report

Edit: Please let new users upload more than one image in a troubleshooting report.


Startup trouble
(Kent Moffat) #2

I installed it on my Mac and clicked the button to configure it. Unfortunately all I saw was a window pop up then close and no further action. I tried reinstalling but no luck.

I’m behind a firewall at my company; would that matter?

Thanks


Here’s the detailed report

  • Trigger:
  • Issue:
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version: 10.12.6
  • Station version: 1.3.0