Can't launch Station after update / Station is blocked after reinstall / Stuck on "your Station will be ready soon" screen

🙏info-needed

(Jervis Rato) #22

I have this issue too! After so many months, hasn’t it been resolved yet?!


(Jervis Rato) #23

OK, so it works if I run it as administrator. Not sure if that solves it for everyone, but whatever, it’ll do for me, the devs here seem rather preoccupied.


(Jervis Rato) #24

:writing_hand: Brief description of the issue

My problem is that …
On starting up Station, I get a message saying “Hi Jervis! your Station will be ready soon…”, but nothing happens, all app screens just remain that way.

I tried quitting station, going to %AppData% and deleting the Station folder and restarting Station and it worked, but after I logged into my accounts and restarted Station, it reverted back to the same problem. Basically, every time I want to use Station, I’ll have to continually delete the %AppData% Station folder and start again.

However, Station does work when I detach an app via Alt+Shift+X… But that’s still inconvenient.

This is a really cool app, and I’ll be sad to see it unusable. Thanks for any help.


:warning: Mandatory details

  • :gun: Trigger — Opening Station

  • :boom: Issue — I get a message saying “Hi Jervis! your Station will be ready soon…”, but nothing happens, it just remains that way.

  • :movie_camera: Explanatory gifs/pictures
    image

  • :desktop_computer: OS version — Win10 1803

  • :gear: Station version — 1.35.0


(Charlie Hope) #25

Yup same here…
waiting but nothing happening…
:desktop_computer: OS - macOS 10.14.2
:gear: Station - 1.35.0

Had to force quit on the Mac and re-launch station. Had Chrome browser opened by this time, this time it loaded as normal.


(Jervis Rato) #26

OK, so it works if I run it as administrator. Not sure if that solves it for everyone, but whatever, it’ll do for me, the devs here seem rather preoccupied.


(Simon Haines) #27

Run as administrator doesn’t work for me, and I can’t right click anywhere. Oh well, time to try something else, I suppose.


(James Cadd) #28

:writing_hand: Brief description of the issue

My problem is that whenever I close Station, it opens up and stays stuck on the “Your station will be ready soon” screen, no matter what tab I go to. It shows up on the Taskbar as well as in the Task Manager, but no matter how long I wait for it, it doesn’t load.

I don’t want to have to keep deleting everything to restart from nothing everytime I load the app.

I’m running Windows 7 Professional and I’m running Station 1.36.0