Can't copy from Station and paste elsewhere / Ctrl+C or Cmd+C doesn't work / clipboard stays empty

I’ve been having this issue for the couple of weeks after everything working fine for a couple of months. Within that time I have grown very fond of using Station so to see that this issue is still happening after a year of this thread starting is disappointing.

I cannot copy out from Station using keyboard shortcuts, right-click context menus on mouse or the Station drop down menus and I am using Windows 10.

Has anybody in the previous posts every found a solution over the last year? Have any of the Station people said anything about this?

Thanks.

I would hope that while fixing this, seeing as it’s planned - maybe the paste without styling bug could also be considered. Seems to just be an overall clipboard issue.

Same Deal as Stated above. ! Copy and Paste wonky.
Windows 7
Station Version 1.35.0

Copy in Gmail either using ctrl+c or right clicking on highlighted text and clicking on copy, neither work. Latest update to Station released today.

:writing_hand: Brief description of the issue

Copy and paste don’t work in Station for me if I use a mouse. If I try to copy using right click and the menu and then try to paste elsewhere (either within Station or a different programme) there is nothing saved to my clipboard. I also can’t use the right click mouse to paste within Station. I have to use keyboard controls to do both. It’s been like this for months for me and it’s relatively minor but a bit irritating.


:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version — Windows 10

  • :gear: Station version — 1.36.0

In Gmail, Google Calendar and Google Docs I can’t paste. I can copy, but not paste. Cmd-V does NOT work but right-click and paste does.

About Station:

Stationversion 1.36.0
Electron3.0.5
Chrome66.0.3359.181
Node10.2.0
v86.6.346.32
@getstation/services0.25.1

Hi there! Same isue for me… really frustrating as I’m not able to copy - paste anything. Hope devs will fix it soon… station 1.39.2 on windows 10 x64 home edition

Did anyone find a fix for this yet?

I can CTRL+C but not right-click copy. If I click “Copy” then paste outside of gmail, it won’t paste the most recent copied text. If I use CTRL+C, it works fine.

Fully updated Windows 7 Pro 64-bit.

Station v. 1.39.2

For now the problem still presists in [Station version 1.40.1]

They are planning to bring out a fix in the future but unfortunately can’t provide precise timelines.
More information can be found on Stations Public roadmap found in the folowing link:

But wait there is more!..
There is a quick workaround written by Georges that can be found here:

Hope this helped a bit :wink:

Another me too here. Workaround doesn’t work either. Frustrating.

1 Like

:writing_hand: Brief description of the issue

My problem is that Right click menu copy & paste not working


:warning: Mandatory details

  • :gun: Trigger Right click and select copy/paste

  • :boom: Issue not copying or pasting

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version Win10 Pro 1809 (17763.437)

  • :gear: Station version 1.41.1

Also not working for me, neither is the workaround.

edit: when I disabled the calendar panel in gmail, it started working again. Seems like it must be intermittent.

edit again: this didn’t fix it. It fixed it that one time. Still confusingly broken.

Also having the same issue…

  • :gun: Trigger Right click and select copy/paste
  • :boom: Issue not copying or pasting
  • :movie_camera: Explanatory gifs/pictures
  • :desktop_computer: OS version Win10 Home 1809 (17763.557)
  • :gear: Station version 1.43.2

Looked at the suggest work around - that doesn’t work either, have tried both keyboard (CTRL+C / CTRL+V) and contextual menu from mouse/trackpad - both broken.

I am also experiencing the same issue which makes it hard when you I need to copy/cut/paste a lot during the day.

I can confirm same issue. Intermittent problems with copy & paste, either right click and copy or cntrl+c. Quite annoying and not ‘improving my productivity’ at all.

  • Ubuntu 18.04
  • Using 1.44.1 (browserX-1.44.1-x86_64.AppImage)

Looking forward to a solution, Could you help out please?

I have the exact same issues

  • Trigger: Copy of text from any app inside Station (Slack, Freshdesk, Skype, Twitter)
  • Issue: Unable to copy from station to elsewhere
  • Explanatory gifs/pictures CTRL+C not always working but mark and right click copy works sometimes after several tries
  • OS version: Ubuntu 18.04
  • Station version: 1.44.1 (browserX-1.44.1-x86_64.AppImage)

:writing_hand: copy/cut from station to any "outside app"

My problem is that …
This so called resource for getting help is blinding my eyes with …come on, I’m sorry to say that but even the portal from my class 10 years ago wasn’t that effed up with icons and “hey look how we can add funny emojis”
I’m really sorry!!


:warning: Mandatory details

  • :gun: Trigger “ctrl+c” “ctrl+x” doesn’t copy/cut the content to paste it outside station

  • :boom: Issue see above

  • :movie_camera: Explanatory gifs/pictures text says it all…

POST SCRIPTUM!!!
I copied the content of the “about” window and it was pasted completely fine.
if I try to copy plain text from an email in google mail it’s not possible to post it anywhere?

  • :desktop_computer: OS version win10

  • :gear: Station version Stationversion 1.47.0
    Electron5.0.7

Chrome73.0.3683.121

Node12.0.0

v87.3.492.27-electron.0

@getstation/services0.29.7

This is still an intermittent issue on Windows 10 v1.49.0

Same issue on Ubuntu Desktop 18.04 LTS with the AppImage.
Copy/Paste using contextual Menu (or keyboard shortcut) does not work :

  • when copying text from inside a service to another one inside Station
  • when copying text from inside a service to an outside application
  • when copying text from an outside application to a Station inside service.

(Drag&Drop text from an outside application to Station works)

Station version
Stationversion 1.48.1
Electron5.0.7
Chrome73.0.3683.121
Node12.0.0
v87.3.492.27-electron.0
@getstation/services0.29.7