Cannot read property "family_name" of undefined

✅released

(Andrew) #1

:writing_hand: Brief description of the issue

My problem is that … I’ve been logged out when starting the app and when clicking the log me back in button, I get the error message as title says.


:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue

  • :movie_camera: Explanatory gifs/picturesScreenshot_1

  • :desktop_computer: OS version — W10 Pro

  • :gear: Station version — 1.26.0


(Roberto Arias) #2

Same problem with MacOS 10.14


(Yui Sung) #3

i have the same problem, how to fix it? :confused:


(DevBytes) #4

I think that the quickest way of solving this right now would be “Resetting” your station.
But you will have to reconfigure your Station afterwards.
You can find the guide on how to do this here:

Tell us if this helped you :wink:


(Andrew) #5

Followed the instructions and was able to add my gmail again but still showing the same error.


(Yuta Ogawa) #6

I had same problem with MacOS 10.13

I tried “force quit” the station app, but did not solve the problem.

Once, I login with different google account, I worked fine and all settings remained same as my original google account.

Hope this help you.


(Andrew) #7

Tried with a different google account and still same issue.


(Jump I Was) #8

I have the same issue.


#9

Having the same issue on Mac OS as well. Resetting Station does not work as well, as the corresponding folder does not exist.


(Kuba Jedlikowski) #10

My friend has the same issue on Win10 Home. Tried resetting station but it didn’t work. Here’s a screenshot of the station developer tools after the issue happens:


(Gilad) #11

Just downloaded Station for the first time, happened to me right off the bat.
Bad first impression…
Please fix this. Station looks really nice, I want to have a try using it.


(Alexandre Lacheze) #12

Hi @WuMyster, @bettocr, @Yui_Sung, @ogayu626, @Jump_I_Was, @TheAustrianPro, @jedliczosnek, @Gilad

Thanks for your patience, the problem is now fixed. Can you try again, please?


#13

Works for me now! Thanks!


(Andrew) #14

Can confirm it’s now working for me. Thanks.