Apps not loading / nothing is displayed in the web-view / getting a white screen / stuck at "please wait while we load..."

(Copecu Spain) #22

:writing_hand: Brief description of the issue

I have 3 GMail accounts configured. Only one isn’t working. I click to open an email, go to tag section, etc. but it stays “loading”.

I logout and login again but doesn’t work. I do a “reset current application” but the same.

:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version
    OS: Manjaro 18.0.3 Illyria
    Kernel: x86_64 Linux 4.19.23-1-MANJARO
    Shell: bash
    Resolution: 3286x1080
    DE: KDE 5.55.0 / Plasma 5.15.0
    WM: KWin
    WM Theme: Breeze High Contrast
    GTK Theme: Breath [GTK2/3]
    Icon Theme: Papirus-Dark
    Font: Noto Sans Regular
    CPU: Intel Pentium 3558U @ 2x 1.7GHz [41.0°C]
    GPU: Mesa DRI Intel® Haswell Mobile
    RAM: 4714MiB / 11928MiB

  • :gear: Station version

(Andy Ellis) #23

Lazy loads UI before loading wheel just spins endlessly!

(Richard Guay) #24

:writing_hand: Brief description of the issue

Slack will not load because of dns issue. Once fixed, it is stuck not loading until I open in a extra window. Then it will load fine.

:warning: Mandatory details

  • :gun: Trigger
    DNS not working properly for a little while.

  • :boom: Issue
    Slack will not load after fixing the DNS issue.

  • :movie_camera: Explanatory gifs/pictures
    Often when I first boot my system, Station is trying to get DNS listings before the network is connected. Or, sometimes I loose WiFi connectivity and the same thing happens. Once it errors, it will not reload. Even after killing it and restarting. The only thing I can do to resolve it (short of deleting the application and re-connecting it) is to load it in an extra window. Once loaded there, it will load in the main Station window.

  • :desktop_computer: OS version
    Mojave 10.14.2

  • :gear: Station version

(Gottfried Keller) #25

:writing_hand: Brief description of the issue

Station is running and out of a blue I receive the message “We can’t load Gmail”. Problem started after updating to Version 1.36.

:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue — Freezes

  • :movie_camera: Explanatory gifs/pictures — would like to copy screenshot but this is still not working.

  • :desktop_computer: OS version — WIN10 Pro

  • :gear: Station version — 1.36

(Georges Abi-Heila) #26

Hey @goke

Thanks for reaching out!
Can you try resetting the Gmail app? Just right click > Reset current application

(Chris) #27

:writing_hand: Brief description of the issue

My problem is that … Tick Tick will not work, only displays white screen, all other apps are working fine. I’ve removed it, reinstalled, tried ‘Reset Current Application’, nothing seems to help.

:warning: Mandatory details

  • :gun: Trigger — none that I’m aware of, just stopped working.

  • :boom: Issue — cannot use tick tick

  • :movie_camera: Explanatory gifs/pictures


  • :desktop_computer: OS version — windows 10

  • :gear: Station version — 1.37.2

(Copecu Spain) #28

A fresh start of Station solved the problem.

(Peter R) #29

I can see the loading spinner for a second, then it all turns white, and nothing happens. I’ve tried deleting the app, emptying trashcan and reinstalling it, but still the same thing. Any idea how I can fix this?


Same issue here, I sent all the logs to Alexandre (, waiting for an answer :slight_smile:

1 Like
(rekham) #31

Same issue here—I’m not seeing any apps in the sidebar at all and it’s just a blank white screen. I’ve tried deleting, emptying trashcan, and reinstalling, as well as restarting my computer, but it hasn’t worked.