Apps not loading / nothing is displayed in the web-view / getting a white screen / stuck at "please wait while we load..."

Having the same issue here - also, Station seems to have opened a second completely blank window that I can’t exit out of or access.

Hey @Anir_Agarwal :wave:

I’m having a hard time reproducing this bug.
Could you help me identify reproduction steps and triggers:

This should helps us fix this nasty bug!

The issue I’m facing is:
Whenever I reopen Station at least one of my gmail accounts and whatsapp have to be re-added.

The screen remainds white so I have to re-add the accounts.
Whatsapp my removing the instance and adding again, gmail by turning off and then on.


Here’s the detailed report

  • Trigger: Turning station off and then on
  • Issue: Whatsapp & Gmail not loading after opening station again
  • Explanatory gifs/pictures (we really need that :pray: ):
    image
  • OS version: High Sierra 10.13.5
  • Station version: 1.15.1

I am having this same issue. Recently an update made it so I don’t know how to refresh an app. Before I was able to double click the gmail icon for example and it would refresh, but now that does nothing and I have to restart station to get past the white screen.

I want to push this app to our whole organization but I will wait until this is resolved. Any help would be appreciated. Thanks!

I did find the relaunch button in the “View” menu on my mac. I will try this the next time I receive a white screen on an app.

Since the 1.26 update, the apps either: Don’t load (just get stuck at “wait while we load X”) or any apps that do load, don’t load correctly. Eg. Facebook only loads the header, but cannot click any links in the menu, Gmail loads the inbox, but cannot open or delete any emails.

For some reason it auto updated my 1.25 version and i haven’t been able to use slack since, and if i try to just use 1.25 it will give me an error saying there is an updated version installed.

Problem is, the newer versions simply don’t work, it will be on the loading screen or on Slack for example it will say “Reconnecting…” and stay there forever.

Is there a fix or a way to remove the updates and stick to the last version that worked?

Hey @Rosebudd, @Radius, @Micah_Klassen, @Uzoma_Ayogu, @Anir_Agarwal, @arastuz, @Vijay_Srinivas :wave:

This should be fixed in Station’s latest version (1.30.0) :partying_face:
Could you update your Station and tell us if it’s been solved for you?

To update, just open the preferences (from the “Station” top bar menu) and click the “Check for updates” button on the right.

@Georges s there a way to simply block auto updates ? Nothing after 1.25 works on Windows 7.

Hey @Rosebudd, there’s unfortunately no way to do that for the moment :pray:

Have you considered updating your OS version? Windows 7 in nearly 10 years old and its support will soon be discontinued by Microsoft…

@Georges but W10 is so terrible…I have considered it but 7 is so smooth and flawless. But I guess you’re right.

1 Like

:writing_hand: Brief description of the issue

I have 3 GMail accounts configured. Only one isn’t working. I click to open an email, go to tag section, etc. but it stays “loading”.

I logout and login again but doesn’t work. I do a “reset current application” but the same.


:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version
    OS: Manjaro 18.0.3 Illyria
    Kernel: x86_64 Linux 4.19.23-1-MANJARO
    Shell: bash
    Resolution: 3286x1080
    DE: KDE 5.55.0 / Plasma 5.15.0
    WM: KWin
    WM Theme: Breeze High Contrast
    GTK Theme: Breath [GTK2/3]
    Icon Theme: Papirus-Dark
    Font: Noto Sans Regular
    CPU: Intel Pentium 3558U @ 2x 1.7GHz [41.0°C]
    GPU: Mesa DRI Intel® Haswell Mobile
    RAM: 4714MiB / 11928MiB

  • :gear: Station version
    1.38.1

Lazy loads UI before loading wheel just spins endlessly!

:writing_hand: Brief description of the issue

Slack will not load because of dns issue. Once fixed, it is stuck not loading until I open in a extra window. Then it will load fine.


:warning: Mandatory details

  • :gun: Trigger
    DNS not working properly for a little while.

  • :boom: Issue
    Slack will not load after fixing the DNS issue.

  • :movie_camera: Explanatory gifs/pictures
    Often when I first boot my system, Station is trying to get DNS listings before the network is connected. Or, sometimes I loose WiFi connectivity and the same thing happens. Once it errors, it will not reload. Even after killing it and restarting. The only thing I can do to resolve it (short of deleting the application and re-connecting it) is to load it in an extra window. Once loaded there, it will load in the main Station window.

  • :desktop_computer: OS version
    Mojave 10.14.2

  • :gear: Station version
    1.33.0

:writing_hand: Brief description of the issue

Station is running and out of a blue I receive the message “We can’t load Gmail”. Problem started after updating to Version 1.36.


:warning: Mandatory details

  • :gun: Trigger

  • :boom: Issue — Freezes

  • :movie_camera: Explanatory gifs/pictures — would like to copy screenshot but this is still not working.

  • :desktop_computer: OS version — WIN10 Pro

  • :gear: Station version — 1.36

Hey @goke

Thanks for reaching out!
Can you try resetting the Gmail app? Just right click > Reset current application

:writing_hand: Brief description of the issue

My problem is that … Tick Tick will not work, only displays white screen, all other apps are working fine. I’ve removed it, reinstalled, tried ‘Reset Current Application’, nothing seems to help.


:warning: Mandatory details

  • :gun: Trigger — none that I’m aware of, just stopped working.

  • :boom: Issue — cannot use tick tick

  • :movie_camera: Explanatory gifs/pictures

ticktick-station

  • :desktop_computer: OS version — windows 10

  • :gear: Station version — 1.37.2

A fresh start of Station solved the problem.

I can see the loading spinner for a second, then it all turns white, and nothing happens. I’ve tried deleting the app, emptying trashcan and reinstalling it, but still the same thing. Any idea how I can fix this?

Same issue here, I sent all the logs to Alexandre (https://faq.getstation.com/bugs-and-glitches/how-can-i-send-you-a-bug-report-for-investigation), waiting for an answer :slight_smile:

1 Like