App Won't Launch

:writing_hand: Brief description of the issue

I was using Station this morning, and then left for a meeting. I come back and the app won’t even launch at all. I restarted my computer and nothing.


:warning: Mandatory details

  • :gun: Trigger Unknown

  • :boom: Issue Won’t Launch

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version Windows 10

  • :gear: Station version Most Recent

Hello @Kenny_Jeffris !

Did you get a Fatal Error with trying to open Station? I’m wondering if you have the same issue than other users.
Can you please check this post and the workaround I talk about, and tell me if that solve your problem?

I think I’m getting the same error. One second was working and then it crashed. When I tried to open it again I got this:

Hi, unfortunately I just click the icon and nothing happens. Task Manager shows that it is running though, and every time I opened it another task appeared. I ran the installer this morning without uninstalling however, and now it is back with all of the settings exactly as I left them.

Glad it finally worked @Kenny_Jeffris !

So before finding this thread, I tried uninstalling Station and reinstalling, but now I get the error message as I’m trying to re-install - and that fix above can’t find the file (presumably deleted with the uninstall?) Help!

We have moved to a new community, you can now follow this topics here:https://station.canny.io/admin/board/bugs-support/p/app-wont-launch