App store is stuck / blank / "loading applications list..." forever

🙏info-needed

(Roman Kuligin) #1

Not loaded. Just hangs a blank screen with the words “Loading applications list …”. In the Chrome browser, everything is ok, but you can not add the right application from it.


App store doesn't work / add app window is blank or frozen
App Store won't load any apps
'Add an app' page isn't loading - white screen
(Georges Abi-Heila) #2

This issue should’ve been fixed in Station latest releases.

Could you update your Station and tell us how it goes?


#5

The issue I’m facing is:

Facing an issue where no apps will show up in Station’s app store. It stays on the “loading” screen indefinitely. I’ve tried refreshing the page, resetting the application, and restarting Station itself. If it helps, I opened up the console to look for errors and got one, shown below.

Here’s the detailed report

  • Trigger: Open App Store
  • Issue: No apps
  • Explanatory gifs/pictures (we really need that :pray: ):
    02%20AM
  • OS version: MacOS High Sierra 10.13.6
  • Station version: 1.20.1

(Frederic Waldt) #6

The issue I’m facing is:
hello i can’t add app because I have the outlook pic always on.

Thx


Here’s the detailed report

  • Trigger:
  • Issue:
  • Explanatory gifs/pictures (we really need that :pray: ):
    image
  • OS version: Win 7 Pro 64 bits
  • Station version: 1.14.1

(Georges Abi-Heila) #7

Hey @Frederic_Waldt

Could you detail a bit the different steps that lead you to this screen? Also, is the outlook icon always there on every app? Or is it only in the app store?

I’m trying to reproduce this bug on my side :wink:


(Joe Fleming) #8

Looks like the website is broken now. Some analytics script isn’t working, and now I can’t add any apps. Clicking on the + button opens the apps site, but it never loads. You can see the error in the console when you open the electron debugger.

Stationversion 1.20.1
Electron2.0.2
Chrome61.0.3163.100
Node8.9.3
v86.1.534.41
@getstation/services0.19.4

I cannot add certain apps / the "+" button does not work (Polymail, Google Chat, Wisestamp, Any.do, Flipboard, Twist, etc.)
Google accounts get mixed / clicking on 1 profile opens the other / 2 Gmail apps show the same account
(Joe Fleming) #9

Just upgraded to 1.21.0, same issue. I think it’s a problem on the apps site https://apps.getstation.com/. It loads in my browser, but not in the Station app.

UPDATE: removing ~/Library/Application Support/Station and setting things up again fixed it.


#10

:writing_hand:Brief description of the issue

My problem is that … the add an app page isn’t loading at all - it just shows a white screen


:warning:Mandatory details

  • :gun: Trigger — open add an app page

  • :boom: Issue — white screen - it doesn’t open

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version — windows 10

  • :gear:Station version — 1.24


(Jonathan Garvey) #11

Experiencing the same issue, attached a screenshot.
Also attached a screenshot of the Developer Tools console, there was an error with analytics.js.
Nothing looked amiss in the Network tab.


image
image


(Alexandre Lacheze) #12

@Jonathan_Garvey @Sally_G can you try restarting the app and let me know if the problem still occures.

@Jonathan_Garvey what is your version of Station? And btw the issue with analytics.js you see is not the cause of your issue.


(Ben Greeno) #13

Experiencing the same issue. Also, very high CPU since updating to version 1.24.0 today.


#15

:writing_hand:Brief description of the issue

My problem is that when open Station, it gives me a blank screen.


:warning:Mandatory details

  • :gun: Trigger — I tried to add more apps by clicking on App Store, but I could not add them. Last night I quit the application, is this the reason why it’s behaving like this?

  • :boom: Issue — I deleted all applications and tried to open App Store to load them again, but the App store page appears blank.

I tried Reset Current Application but it still shows a blank screen. I also tried re-installing Station and logging out but it still the App store appears blank.

  • :movie_camera: Explanatory gifs/pictures

image

  • :desktop_computer: OS version — macOS 10.13.3

  • :gear:Station version — 1.24.0


Can't access app store anymore
(Valdo Ghafoor) #16

:writing_hand:**Can’t access app store anymore **

My problem is that since 2 days, I get a blank screen everytime I open station app store
I checked dev console and I have errors in network tab08
I tried everything, even installing again but nothing works :confused:


:warning:Mandatory details

  • :gun: Trigger

  • :boom: Issue

  • :movie_camera: Explanatory gifs/pictures

  • :desktop_computer: OS version — Macos 10.13.6 (17G65)

  • :gear:Station version — 1.24.0


#17

I have the same problem. I can’t open the Station App Store and can’t add more programs. Looks all blank, as p-daemon has illustrated.
Also tried the “Reset Current Application” with no luck.

OS version — Windows 10 Pro
Station version — v1.24.0


Can't access app store anymore
(PJCHENder) #18

Continue facing the issue.
OS version - macOS Mojave
Station version - v.1.29.0


Remove the Cache folder in ~/Library/Application Support/Station help me fix the issue.

$ rm -rf ~/Library/Application Support/Station/Cache