App doesn't load / blank screen / white page / nothing is displayed (Gmail, OneDrive, WhatsApp, Slack, Missive, Messenger, TickTick, Google Voice ...)

📦station-v1-30-x
✅released

(Ignat Savkin) #22

updated, reset - still nothing in Slack (others work just fine

)


(Jordan Krueger) #23

I tried it on Google Calendar and it worked. :+1:


(Thomas Hill) #24

Trying to close and reopen which sometimes work, but many of my apps are just showing as a blank white screen


#25

The issue I’m facing is … gmail, whatsapp not working, linkedin ok.

Here’s the detailed report

  • Trigger:
  • Issue:

gmail wasn’t working this morning, but whatsapp was. i closed station and relaoded. now neither is. whatsapp says its retyring. my phone is connected just fine to the internet.

gmail is just a blank screen. linkedin seems to be working.

  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version: Win10
  • Station version: 1.10.00

(Nathan R) #26

Me too. Several windows (Gmail and Slack off the top of my head).

Refresh doesn’t help.

Kind of defeats the purpose of Station if I have to load & check every single app every time I launch. Until this is fixed, Chrome arguably trumps Station. Hope we can get this resolved soon!


(Matthias Posch) #27

Me too, I have about 30 apps in my station account and some of them just doesn’t load when I’m starting station, all I see is the blank screen. Sometimes it’s FB messenger, sometimes slack, sometimes inbox…different on every boot.

What’s the status here station team?

running version 1.21.0


#28

same problem here. re-installed, updated, and reset application: facebook messenger is still blank.


(Stefan Ketola) #29

Hi all,

I am having the same issue with Trello. For 2 or 3 days now it will not load and everything I have tried has failed :frowning:

I have tried:

  • Refresh
  • Reset
  • Close and re open Station
  • Remove trello and then re add

Sadly none of these has helped. Any ideas and / or any progress on this issue?

I’m on a mac running OS 10.10.5 Yosemite

Many Thanks


(Stefan Ketola) #30

I have just downloaded latest version but Trello still won’t work :frowning:
It worked fine for quite some time - I wonder what has occured.

btw do Station staff read these comments?

Thanks


(Stefan Ketola) #31

Oooh trello has started working again for me :slight_smile:


(Stefan Ketola) #32

and now various other things arent, inc adding apps !!!

Is anyone from Station going to comment on these issues as there seems to have been a lot of issues and a long time since anyone from station has commented.

At the moment you have some serious buggy software guys - I think you need to communicate some.


#33

Blank/grey screen appears on startup.


(Arturo Hernández) #34

The issue I’m facing is …

When I try to add the app “Google Inbox”, Station removes all the apps from the sidebar and sends to app to Slack. If a click the magnifying glass icon, it restores it but it doesn’t add Inbox (the behavior is weird and turns Inbox unusable).

This happened after the latest update (I already reinstalled the app from zero to see if it was a specific configuration I did, but it didn’t work).

UPDATE:
With the latest update, now there’s a change on the “add apps”, I can see that for INBOX, my account is logged in however when I click it the behaviour previously stated remains, the sidebar goes blank and Station becomes idle. This really bothers me because I like Station but it’s not 100% useful if I can’t use Inbox…07

Any ideas?

OS:

Here’s the detailed report

  • Trigger: Trying to add Google Inbox
  • Issue: It can’t open it
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version: High Sierra (10.13.3)
  • Station version: 1.11.2

(Arturo Hernández) #35

This is how the bar looks after clicking on INBOX…

I reviewed the processes and there’s none running for Inbox, it’s weird…


(Aleksey Dubov) #36

Mailchimp do not load, and the same issue is with Google Analytics.
Removing and adding the apps does not help.


Here’s the detailed report

  • Trigger: Mailchimp, Google Analytics
  • Issue: App does not open
  • Explanatory gifs/pictures (we really need that :pray: ): http://recordit.co/KLOJBkQjla
  • OS version: macOS 10.13.4
  • Station version: 1.7.2

(Shreeti Badhani) #37

Keeps saying i am not connected to the internet and does not let me send messages on slack. All other apps are working


(Eliza Morrison) #38

:writing_hand:Brief description of the issue

My problem is that when I try to load Google Voice in station, it brings up a blank screen. I removed google voice and then re-added it, and the problem remains.


:warning:Mandatory details

  • :gun: Trigger When I click on google voice—

  • :boom: Issue It just opens a blank screen —

  • :movie_camera: Explanatory gifs/pictures
    image

  • :desktop_computer: OS version
    10.13.6 (17G65)

  • :gear:Station version
    1.25.1


(Stefano Scoponi) #39

I’m tryng to launch station on my mac but nothing happen…i just see the menu bar on the top, not the app, that’s it.

https://jmp.sh/cvgDaTv

i’ve tried to delete and reinstall the application but it still the same…what can i do?
thanks


(Alex Wada) #40

The issue I’m facing is: Facebook Messenger is blank. I’ve reloaded the app and reset the app

Here’s the detailed report

  • Trigger: Since most recent Station update
  • Issue: Home of Facebook Messenger is a white screen. I cannot load messages
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version: Mac OS X High Sierra 10.14
  • Station version: 1.27.1

(Tetiana Korniichuk) #41

Constant problems with Mailchimp, causing me to switch to web.

Usually looks like on the screen, “loading” icon stays forever.

  • Trigger: loading page
  • Issue: loading page doesn’t complete
  • OS version: macOS 10.14.1 (same was in previous versions)
  • Station version 1.28.1