A grey popup / blank window / empty screen appears on Station launch (and can't be closed or resized)

✅released
📦station-v1-30-x

(Sydney) #1

Every time I open Station, a small grey window appears on my screen. It isn’t intrusive (I’ve just been moving it to the background), but it definitely shouldn’t be there. Is anyone else experiencing this, or have I made some sort of mistake?


Here’s the detailed report


Extra unmoveable/uncloseable window appears whenever I load Station
Popup Box Appears on Launch - Cannot Remove or Resize
A white pop-up / window is always presents in the background
Gray Screen after 1.12 update
Random Gray Window
Grey window behind Station window
Blank white screen
3 Station Apps are opened in my Mac "Mission Control" (F3 button shortcut or swipe 3 fingers up)
PLS HELP. Cant Close a blank window
When opening Station, it's opening one page with station and on blank page
Opened an app (WhatsApp) in a new separate Window, and now a perpetual gray window exists
Station 1.23.0 adds a grey window/popup in the back which you can't get rid of
Blank window bug
Blank page when dragging icons
(Justin) #2

I’m also seeing this. It started happening after I had this issue, now when it happens, it doesn’t go away until after a restart of my computer (even a restart of the app after removing moo.do keeps it there)


(Nico) #3

same for me! It’s getting a bit annoying…


(Nico) #4

I have found a simple solution: first focus the grey window.

Then (on Mac) from the top bar select Window -> close :sunglasses:


#8

Hi, Problem appeared to me on version 1.3.1

Above solution from Nico worked but I am not sure if it fixes it definitively.


(William Chou) #9

The issue I’m facing is: A second blank window is instantiated when I open Station


Here’s the detailed report

  • Trigger: Opening the station app.
  • Issue: Extra blank white window that takes up screen real estate when Station is the active window.
  • Explanatory gifs/pictures (we really need that :pray: ):05%20AM
  • OS version: MacOS High Sierra 10.13.5 (17F77)
  • Station version: 1.14.1

(Maxime Codazzi) #10

Hello there.

When launching Station, a grey window appears in the back. This window cannot be closed and when I minimize Station window, this grey area just stays here.


Here’s the detailed report

  • Trigger: Launching app
  • Issue: grey window in the back that can’t be closed
  • Explanatory gifs/pictures (we really need that :pray: ): https://postimg.cc/image/ssjrmbg2d/
  • OS version: Mac OS High Sierra v 10.13.4
  • Station version: version 1.11.2

(Maxime Codazzi) #11

EDIT : This window can be resized, but never disappear completely.
Picture : https://postimg.cc/image/ar0mojgwl/


(Jordigg) #12

Same happens to me.

Trigger: Launching app
Issue: grey window in the back that can’t be closed
Explanatory gifs/pictures (we really need that :pray: ):


OS version: Mac OS High Sierra v 10.13.4
Station version: version 1.11.2


#13

I randomly get a second gray window that opens in addition to the main Station window. I am unable to close or minimize this window because it is missing those options in the top left corner.


Here’s the detailed report

  • Trigger: Unknown
  • Issue: Explained above
  • Explanatory gifs/pictures (we really need that :pray: ): image
  • OS version: Mac OS 10.13.4
  • Station version: 1.11.2

(Ravi Madabhushi) #14

I am not able to access station. Nothing. A blank Gray screen opens up when I open station.


Here’s the detailed report

  • Trigger: I have updated Station to the latest version
  • Issue: Ever since I updated station to 1.12.0 - I am not able to use it because it presents a gray screen and nothing else.42%20PM
  • OS version: macOS 10.13.4
  • Station version: 1.12.0

(Dayra Arrieta) #16

The issue I’m facing is …

Everytime I open my app, a white window appears and I can’t close it. I Already re-installed the app and it’s the same

Here’s the detailed report

  • Trigger: When I open my app
  • Issue: a white window on the background appears
  • OS version: MacOs Sierra 10.12.6
  • Station version: 1.1.1

50 PM


(Dat Nguyen) #17

For about one month, whenever I launch Station, there will be a white pop up dialog and I have no idea how to close it. Please refer to the screenshot below.

It won’t block me from using the app but really annoy to have such thing around, I cannot even move it. Please help to fix it if possible, Station app is really awesome and have been using for half of the year. Those improvement will definitely keep users like me stay around for long.

I haven’t tried to remove and reinstall Station to see whether the dialog will remain there or not, but I really don’t want to add all the services again.

Thanks in advance.


Here’s the detailed report

  • Trigger: Launch Station app
  • Issue: A white pop up dialog presents
  • Explanatory gifs/pictures (we really need that :pray: ):

Station_and_Station_and_Station_and_Slack_-_Grab

  • OS version: mac OS 10.12.6
  • Station version: 1.3.1

#18

Since the update to 1.12.0 I am getting this bug as well.

Trigger: When Station launches
Issue: White window appears behind Station and cannot be closed
OS version: MacOsX El Capitan  v 10.11.16
Station version: 1.12.0

Further details:

  • White window cannot be closed without closing Station
  • White window defaults to the main window when clicking on Station icon in the dock, makes returning to Station difficult
  • White window can be resized

(Shekinah Smith) #19

YES! Same issue here.

Although, my white window can be resized. However, everything else is the same.


(Shekinah Smith) #20

I just updated station today and this is still an issue.

On launch, there is a white screen that appears and is not removable or able to close it.

OS Version: Mac OSX 10.12.6 (16G1408)
Station Version: 1.14.1
Electron: 2.0.0


(Kyle Pearce) #21

The issue I’m facing is:

Whenever I load Station I get a second, unmoveable and uncloseable window. I attached a screenshot to it. I was really enjoying using Station and now this is really a weird kink in the workflow.

I’m running the latest version of Station and Mac OS.

36%20PM


(Sam Adams) #22

Me too. Is there still no fix for this?


(Karvari Ellingson) #23

Clicking on the grey box, then going to window>close worked for me, Thank you. (Mac)


(Anthony Rees) #24

Getting this blank window popup even after updates.

06