1Password not working / not authenticating / wrong credentials

⚙️in-roadmap
🛠working-on-it

(Joel Gratz) #21

Glad to know that seems to be the case with others. I hope Station can make a fix on this. Must relate to how the CLI passes the info to 1password.


#22

I have mixed feelings about an unofficial 1Password service in general. While it’s very convenient, the risk associated is scary. While Station is a great app, I don’t have the same level of trust in their security infrastructure as 1Password’s.

I would highly recommend that people think twice before sharing their domain/user/key/password on any external service.


Station 1.17.0
(David Stamm) #23

I wish I saw this thread before I signed up for 1password only to find out it doesn’t work with station. I don’t see any status updates from Station, only users. What is the status?


(Joel Gratz) #24

David,
In my testing it should work, it just doesn’t work if you have spaces in your master password for 1password.

Joel


(Georges Abi-Heila) #25

Thanks @Joel_Gratz for the insight!
That’s seems like a good lead, we’re gonna investing the “spaces in Master Password” issue.


(Bobby Sciortino) #26

I just connected my 1password account to station with no problem. However, I tried logging into dropbox and it only fills the username/email but not the password. Very strange. The same credential works flawlessly in the browser.


(Luis Cacho) #27

Same issue here on a Ubuntu box.

Just adding that I’m using the standard login URL: my.1password.com

Regards.


(Cl Ark) #28

I solved it by using KeeperSecurity.com instead.


(Harminder Singh) #29

Hi George, any update on this please? I am getting the same error invalid credentials. I just switched from wavebox to find this doesn’t work.


#30

I’m just not able to get 1password to load. I never get a prompt to login using 1password. Is there any way to force 1password to work inside a given app? In my browser I always have an extension to click and fill in fields, but there doesn’t seem to be anyway to trigger the 1password integration so I’m left just using the mac app and copy/pasting in credentials.

I’m currently using version 1.30.0 of station but this has been ongoing. I think I got the 1password prompt maybe twice since installing.