1Password not working / not authenticating / wrong credentials / CLI is out of date


(Omer) #1

The issue I’m facing is …

Can’t connect 1Password integration. Keep getting a message about credentials incorrect (double and triple checked them).
3rd Party integration is enabled in 1Password.

Here’s the detailed report

  • Trigger: Connecting 1Password
  • Issue: Getting wrong credentials - always
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version: macOS 10.13.3 (17D102)
  • Station version: 1.9.0

1Password CLI version out of date
Can't authenticate with 1Password
1password not working
1Password integration not authenticating
1password login trubles
(David) #2

I have the very same problem…

(Pierre Godret) #3

I have another type of problem, everything works fine until the attached screen appears and it does not stop loading…
No access to the account logged in 1password.
I’ve tried rebooting, Station, 1Password, the computer. Nothing seems to work…

Thanks for your help



I’m getting the same issue. I’m logged into 1Password correctly - using the password manager to autofill fields results in the endless spinner. Cancel is the only way forward.

(Drew Gainor) #5

Same issue for me. Was able to authenticate and get 1pass connected but cant get a password to populate after filling in my master pass.

(Sara) #6

Same issue. Spinning wheel forever!

(Marc D'amour) #7

Same issue for me too… also, is there a way to set the “time out” duration so I’m not having to login again and again or is that set by the app itself? If the 1P works, that won’t be an issue, but like everyone here I get the spinning ball and am unable to move past that point without canceling or quitting.

(Sagar Patil) #8

Same issue. Please fix this urgently.

(Joseph) #9

I’m also running into this issue and have been for weeks. I was told it was fixed in the last 2 releases, but I continue to run into this problem. Please fix!

(matt.libera) #10

Same thing happening here!

(Josh Puetz) #11

Trying to use the new 1Password authentication, and I’m unable to log in at all. I have verified I can use these credentials on 1Password.com successfully. However, Stations gives me an error message.

Here’s the detailed report

  • Trigger: Trying to log into 1Password
  • Issue: Credentials not acceptaed
  • Explanatory gifs/pictures (we really need that :pray: ):
  • OS version and Station Version:
    OSX 10.13.3
    Station 1.7.1

(Valentin Bayard) #12

Hey there, I have the exact same problem as Josh here, I have had it since I think 1.7.1
I’m in 1.8.2 now and despite triple-checking my credentials, I still can’t login to 1Password.

(Adam Kunicki) #13

Having the same issue on 1.11.2 still.

(Hugo MIR) #14

The issue I’m facing is …

Here’s the detailed report

  • Trigger: Password manager is not working.
  • Issue: When I fill in all the information required to use 1password, it says everything’s good. But When I try to log in to other app by clicking bottom on the 1password message it begins to search the login and never finds anything. It’s kind of an infinite search.
  • Explanatory gifs/pictures (we really need that :pray: ): tell me if you need one.
  • OS version: Mac OS High Sierra 10.13.4
  • Station version: Last one

(Jae Mc Laughlin) #15

Same issue for me on Windows 10

(Chris Dahl) #16

I’m seeing this issue too.

(Tim Holahan) #17

When I try to connect 1PW to Station, I’m getting a red message reading “Wrong credentials. Please validate your login information.”

I’m using valid/working/tested 1Password credentials, and I’ve tried several times.

I’m on the latest version of MacOS High Sierra, and using the latest version of Station (1.11.2).


(Sam Adams) #18

I think the issue is that Station’s integration does not support two-factor authentication. When I turned that off on my account, I was able to log in, although once I turned two-factor back on I now get an error saying I have the wrong master password (I do not).

(Joel Gratz) #19

I had the same issue with 1password in stations very persistently. After some experimenting, it seemed to be an issue that I have spaces in my 1password master password (as would be common when using a long phrase). I am guessing that the integration some how isn’t passing the phrase with spaces correctly to 1password. I am hoping that Station can fix this. While I could change my 1password, I’d really rather use a phrase which is going to mean most options for me involve spaces.

(Desmond Fuller) #20

I don’t have 2-factor on and it doesn’t work. I’m going to try Joel_Gratz’s thought on the spaces. I have a long sentence (with spaces).

update: Just tried a password with no spaces and Station / 1password integration worked.